Jeff_Velasquez
Posts: 1
Joined: Sat Sep 08, 2018 3:17 pm

Problema con Detectar WIFI

Sat Sep 08, 2018 3:24 pm

Hola Chicos, sou nuevo en el Foro y espero me ayuden; tengo un Raspberry Pi3, tengo problemas con el WIFI, No Detecta el WIFI de la red del lugar donde me encuentro; alguna sugerencia para solucionarlo??.

Tengo entendido que el WIFI integrado en este modelo es malo, tendrá algo que ver con este problema???.

Gracias por su comentarios de antemano.

User avatar
lmarmisa
Posts: 1220
Joined: Thu Feb 14, 2013 2:22 am
Location: Jávea, Spain

Re: Problema con Detectar WIFI

Sun Sep 09, 2018 5:01 pm

El WiFi de la RPi 3B no es malo en absoluto.

Entiendo que usas la interfaz gráfica de Raspbian y que, si pulsas en el icono de la WiFi arriba a la derecha, no te muestra el nombre SSID de la red a la que desearías conectarte. ¿Es así?.

¿Al pulsar en ese icono puedes ver una lista de redes disponibles diferentes a la que quieres conectarte o esa lista está vacía?.

¿Te aparece la opción "Turn Off WiFi" al pusar en ese icono?.

¿El icono de WiFi (redondelito abajo con ondas curvadas hacia arriba) se ve de color azul o tal vez es gris?. ¿O acaso no se ve ese icono sino dos flechas verticales una pinchando para arriba y otra para abajo?.

Si respondes a esas preguntas, tendremos más información para ayudarte.

Una recomendación adicional: configura la WiFi de acuerdo al país en donde vives. Debes seleccionar en la interfaz gráfica Inicio -> Preferences -> Raspberry Pi Configuration -> Localisation -> Set WiFi Country.

User avatar
bobyweb
Posts: 6
Joined: Thu Sep 20, 2018 5:59 pm
Location: España

Re: Problema con Detectar WIFI

Sat Sep 22, 2018 1:57 pm

Aunque el post lo abre otra persona, me ocurre algo similar. Me sale la lista vacía y la opción de apagar el WIFI. Si le doy a la opción y luego le vuelvo a dar a ON sigue con el mismo problema. Gracias!

User avatar
bobyweb
Posts: 6
Joined: Thu Sep 20, 2018 5:59 pm
Location: España

Re: Problema con Detectar WIFI

Sat Sep 22, 2018 10:06 pm

:D :D [SOLUCIONADO] rpi-update y se ha solucionado. Se ve que la anterior actualización no era muy estable. También limpié un poco el archivo interfaces y el wpa_supplicant.conf según marca la última configuración de raspbian y ahora va fino fino.

Return to “Español”