mjjj
Posts: 2
Joined: Thu Jun 30, 2016 11:27 pm

Lazarus y Firebird 3

Thu Sep 06, 2018 9:15 pm

Estimados, espero me puedan ayudar.
Tengo un Raspberry Pi 3 en el cual instale Lazarus 1.6.2. y la base da dato Firebird 3.
Desde Lazarus y por medio del componente TIBConnection intento conectarme a la base de dato local, sin embargo, me arroja que no encuentra la librería adecuada.

"Can not load default Firebird clients (libfbclient.so.2.5.1 or libgds or libfbembed.so.2.5))". Check your installation."

Por favor su ayuda para resolver este tema !!!!!!!
Que puedo hacer ??? Alguna idea ???

Return to “Español”