Page 1 of 1

Conecté un cable otg y se apago mi raspberry, ya no enciende

Posted: Sat Aug 11, 2018 7:59 pm
by Guarrod
Hola buenas tardes!

Vengo a ustedes porque no se que sucedió (o lo presiento) resulta que como les comento, conecte un cable OTG a mi raspberry cuando ya estaba iniciada y se apagó, le quite el cable y conecte de nuevo la energia pero no enciende el led ni nada, se quemo? :cry: hay alguna forma de saber si está bloqueado o algo?

Re: Conecté un cable otg y se apago mi raspberry, ya no enciende

Posted: Mon Aug 13, 2018 7:44 am
by lmarmisa
En principio la conexión en caliente de un cable USB OTG a una RPi no tendría por qué provocar daños eléctricos. ¿Notas que la RPi se caliente excesivamente cuando intentas que arranque?.

Podría ocurrir que tu RPi no arranque porque los datos de la tarjeta SD estén parcialmente corrompidos por un reinicio o apagado no controlados y se requiera una reparación de las particiones de la tarjeta SD.

Si dispones de una tarjeta adicional, haz una instalación nueva y verifica si el sistema arranca con esa otra tarjeta.

Si el problema se debe a la corrupción de datos de la tarjeta, es posible intentar repararlos. No obstante este procedimiento no es trivial y podrías necesitar un ordenador o una máquina virtual corriendo Linux.

Lo más importante por el momento es que compruebes si el sistema arranca con una instalación nueva.

https://www.raspberrypi.org/documentati ... /README.md

Re: Conecté un cable otg y se apago mi raspberry, ya no enciende

Posted: Mon Aug 13, 2018 11:56 am
by Guarrod
lmarmisa wrote:
Mon Aug 13, 2018 7:44 am
En principio la conexión en caliente de un cable USB OTG a una RPi no tendría por qué provocar daños eléctricos. ¿Notas que la RPi se caliente excesivamente cuando intentas que arranque?.

Podría ocurrir que tu RPi no arranque porque los datos de la tarjeta SD estén parcialmente corrompidos por un reinicio o apagado no controlados y se requiera una reparación de las particiones de la tarjeta SD.

Si dispones de una tarjeta adicional, haz una instalación nueva y verifica si el sistema arranca con esa otra tarjeta.

Si el problema se debe a la corrupción de datos de la tarjeta, es posible intentar repararlos. No obstante este procedimiento no es trivial y podrías necesitar un ordenador o una máquina virtual corriendo Linux.

Lo más importante por el momento es que compruebes si el sistema arranca con una instalación nueva.

https://www.raspberrypi.org/documentati ... /README.md
Gracias por responder @imarmisa

FIjate que si se sobre calienta full en la zona del chip hasta el punto que tengo que desconectarlo de la alimentación, y para ser un poco más exacto, estuve fue modificiando un cable otg para añadirle otro usb, para poder conectar el teclado y el mouse al mismo puerto micro usb que me queda, osea fue un trabajo de bricolage, no se si tal vez eso ocasionó un corto, que aún asi, me hace pensar que el dispositivo es muy delicado.

Ademas que cuando le conecte la alimentación ya ni prende el led, y cuando lo conecto solo via usb a la computadora ni siquiera detecta el controlador, creo que eso es una confirmación de que se quemó? =/