Vctrsnts
Posts: 34
Joined: Mon Sep 02, 2013 10:20 am
Contact: Website

Error usando amule en RPI

Sat Apr 07, 2018 12:13 pm

Buenas.

Tengo una RaspberryPi ( modelo B ) la primera que salio al mercado ( con 512MB ) y tengo instalado Raspbian Strech junto con amule (versión 2.3)
El problema que tengo es que a la hora de iniciar la rpi y cuando se inicia amule, se puede observar el siguiente mensaje de error :

Code: Select all

amule-daemon.service - LSB: Daemonized version of aMule
Loaded : loaded ( /etc/init.d/amule-daemon; generated; vendor preset : enable )
Active : faile ( Result: exit-code) since Sat 2018-04-07
Docs : man: system-sysv-generator(8)
Proces : 277 ExecStart=/etc/init.d/amule-daemon start (code=exited, status=1/ FAILURE)
CGroup : /system.slice/amule-daemon.service
 - 299 /usr/bin/amuled -f

systemd[1]: Starting LSB: Daemonized version of aMule...
amule-daemon[277]: Aborted
systemd[1]: amule.daemon.servei: Control process exited, code=exited status=1
systemd[1]: Failed to start LSB: Daemonized version of aMule
systemd[1]: amule-daemon.service: Unit entered failed state.
systemd[1]: amule-daemon.service: Failed with result 'exit-code'
He estado haciendo pruebas de cambiando la configuración y lo que he podido ver, es que en el fichero

Code: Select all

/etc/default/amule.conf
Si en la parte donde pones el nombre de usuari ( amule_user ) y tambien donde pones el directorio donde esta la configuración de amule ( amule_dir ) no pones nada, se inicia correctamente, pero claro, usando el directorio de root.

En cambio si pones el usuario y directorio que quieres usar no inicia y da el mensaje de error.

Ha alguien más le pasa, sabe donde puede estar el problema??

Gracias si podeis echarme una mano.

Return to “Español”