basa90
Posts: 3
Joined: Fri Dec 15, 2017 3:07 am

instalar MondoDB >3.2

Fri Dec 15, 2017 3:12 am

Buenas noches, necesito instalar una version superior o igual a 3.2 de mongo y no logro hacerlo con exito por defecto me instala una version muy vieja y no es la que requiero usar, alguno tendra unos pasos a seguir? Gracias
Last edited by basa90 on Sun Dec 17, 2017 7:37 pm, edited 1 time in total.

raspdroid
Posts: 1563
Joined: Thu Nov 06, 2014 9:15 am
Location: Gran Canaria :: España

Re: instalar MondoDB <3.2

Fri Dec 15, 2017 9:13 pm

Hola

¿Qué OS y versión usas?

Has probado a descargar los fuentes de la versión que necesitas y compilarlo?

Saludos
Last edited by raspdroid on Mon Dec 18, 2017 10:26 am, edited 1 time in total.

basa90
Posts: 3
Joined: Fri Dec 15, 2017 3:07 am

Re: instalar MondoDB <3.2

Sun Dec 17, 2017 5:18 pm

Hola, Gracias por tu respuesta


Tengo Raspbian 9 Stretch, intente bajar los fuentes y no me funciona.

En la pagina oficial de Mongo dice que solo esta disponible para Debian 7 y 8.

Raspbian 9 me trae la versión de Mongo 2.4.14 y es muy vieja.

Alguna idea?

raspdroid
Posts: 1563
Joined: Thu Nov 06, 2014 9:15 am
Location: Gran Canaria :: España

Re: instalar MondoDB >3.2

Mon Dec 18, 2017 10:25 am

Strecth es la versión 9 de debian pero si solo hay para 64 bits y no para arm, pues no sé, igual ahí por ahí algún fork que te sirva para arm pero ni idea.

Saludos

basa90
Posts: 3
Joined: Fri Dec 15, 2017 3:07 am

Re: instalar MondoDB >3.2

Mon Dec 18, 2017 7:17 pm

Resolvi con este post

http://andyfelong.com/2017/08/mongodb-3 ... n-stretch/

Gracias a todos

Saludos,

raspdroid
Posts: 1563
Joined: Thu Nov 06, 2014 9:15 am
Location: Gran Canaria :: España

Re: instalar MondoDB >3.2

Mon Dec 18, 2017 9:31 pm

Gracias por compartirlo, lo ví y algunos más similares en github pero como no son oficiales (o eso creo) no los compartí, pero si ter sirve genial.

Saludos

Return to “Español”