Davidahid
Posts: 1
Joined: Thu Sep 14, 2017 10:45 pm

No deja visualizar en monitor

Thu Sep 14, 2017 11:08 pm

Buenas a todos

El problema que me ha surgido ha sido a la hora de montar mi puesto de trabajo "secundario" con la raspberry xD. El caso es que tenía una SD con Raspbian ya instalado y puesto a punto para cuando quisiera trastear un poco con ella a lo "loco" :lol: .
EL caso, he empezado a montar todo hasta que me he dado cuenta de que no se mostraba nada en pantalla. Cabe recalcar que estoy usando un monitor con entrada VGA y un adaptador HDMI/VGA, y ambos funcionan perfectamente ya que los he probado con mi otra raspi.

Algo que me llama mucho la atención es que cuando la conecto al HDMI de mi televisión, ahí si me muestra el escritorio típico de Raspbian. He probado a cambiar el monitor, el cable VGA, el adaptador HDMI/VGA y nada, todos funcionan con mi otra raspberry pero con la que yo quiero ahora mismo, no xD

También he corroborado que el archivo /boot/config.txt este correctamente y efectivamente, lo he mirado linea por linea y esta todo correcto.

En un intento desesperado por saber que pasaba he cambiado la SD a otra donde tengo el OSMC, y curiosamente me pasa lo mismo que con la otra SD, en el monitor no se ve, pero si en la televisión, lo cual me da pie a pensar que será tema de hardware :roll: .

Espero que alguien me pueda ayudar porque ya no sé ni por donde cogerlo :D

Gracias de antemano!!

Return to “Español”

Who is online

Users browsing this forum: No registered users and 6 guests