Page 9 of 9

Re: [TUTO] Configurar el Pi para Transmission

Posted: Tue Jul 04, 2017 11:57 am
by joaquin40
genial :)

Re: [TUTO] Configurar el Pi para Transmission

Posted: Wed May 06, 2020 8:32 pm
by Alkimistta
Buenas compañeros, tengo un problema serio con la Raspberry. He tenido que volver a instalar el sistema (raspbian) paa poder instalar y configurar Transmission. La Raspberry con Transmission y un disco duro externo la uso desde hace años y años. El caso es uqe he instalado Raspbian, la he configurado como siempre (ip fija, ssh, etc), he actualizado:
sudo apt update
sudo apt upgrade
y luego he instalado el Transmission
sudo apt install transmission-daemon
además de
sudo apt-get install transmission-common
sudo apt-get install transmission-cli
Pues el caso es que parece que no se instala, no encuentro la carpeta, no puedo parar el proceso , me dice como que no se encuentra, os paso un pantallazo.

Image

Puede alguien ayudarme por favor, no se qué hacer. Llevo años con esto sin problemas y ahora no doy con la tecla.

Re: [TUTO] Configurar el Pi para Transmission

Posted: Fri May 29, 2020 5:21 pm
by josepmaria
Gracias por el tutorial, doy fe de que Transmission es un gran programa para descargar torrents, antes descarga uTorrent acostumbrando a Windows y además de estar lleno de publicidad no tiene nada que Transmission no tenga y todo mucho más sencillo.

Re: [TUTO] Configurar el Pi para Transmission

Posted: Thu Aug 20, 2020 11:58 am
by srpo
Hola a todos. Soy nuevo en el foro y soy nuevo con las raspberry.
El tutorial esta genial y muy bien explicado. Gran trabajo. Gracias.

El caso es que tengo dos problemas.
El primero que tengo es que no puedo acceder via web desde mi pc. Me dice que la conexion de este sitio no es segura y ya, no me deja seguir.
El otro problema que tengo es que no me descarga nada. Mire el estado de daemon y sale lo siguiente.



● transmission-daemon.service - Transmission BitTorrent Daemon
Loaded: loaded (/lib/systemd/system/transmission-daemon.service; enabled; ven
Active: active (running) since Thu 2020-08-20 13:10:16 CEST; 30min ago
Main PID: 1700 (transmission-da)
Status: "Idle."
Tasks: 3 (limit: 4915)
CGroup: /system.slice/transmission-daemon.service
└─1700 /usr/bin/transmission-daemon -f --log-error

ago 20 13:10:16 pi systemd[1]: Starting Transmission BitTorrent Daemon...
ago 20 13:10:16 pi systemd[1]: Started Transmission BitTorrent Daemon.
ago 20 13:10:17 pi transmission-daemon[1700]: [2020-08-20 13:10:17.829] UDP Fail
ago 20 13:10:17 pi transmission-daemon[1700]: [2020-08-20 13:10:17.829] UDP Fail

UDP fail. mire por google y nada. Vi fallos parecidos pero nada como el mio :shock:

El caso es que no encuentro la solución :(

¿alguien mas con el mismo problema?
Antes cuando solo tenia transmision instalado, sin nada mas, me descargaba bien.