Opensoul
Posts: 2
Joined: Sat Mar 28, 2015 10:51 am

Raspberry Pi 2 [Problemas Varios]

Sat Mar 28, 2015 11:02 am

Muy buenas a todos.

Llevo meses usando el Raspberry Pi con el sistema Xbian en una televisión de HD Ready (720p) y prácticamente no he tenido nunca problemas para ver películas mediante pendrives o discos duros de hasta 2 TB.

Hace relativamente poco me he comprado el Raspberry Pi 2 y de entrada he tenido muchos problemas.

Sorprendentemente, estoy notando que el rendimiento es muy inferior al anterior Raspberry Pi. El sistema Xbian no funciona correctamente: no puedo ajustar bien la resolución haga lo que haga (el fondo se sale siempre de los límites de la pantalla), y al conectar un disco duro por usb se me ralentiza hasta tal punto que desaparece hasta el puntero del ratón.

Pensé que tal sería un problema del Xbian, que no lo habían acabado de optimizar bien para el nuevo hardware, pero no. He probado con el sistema operativo del OpenELEC, y nada. Los mismos problemas.

¿A alguien más le ocurre lo mismo o algo parecido?, lo digo porque me sorprende que la versión antigua del Raspberry Pi vaya tan fina, y la nueva sea un desastre. ¿Puede ser un problema de fabricación o del hardware?

Gracias y saludos.

User avatar
actkk2000
Posts: 1309
Joined: Wed Apr 02, 2014 3:22 am

Re: Raspberry Pi 2 [Problemas Varios]

Mon Mar 30, 2015 6:17 pm

No tengo esa version de Raspberry pero segun dicen en la pagina de Xbian desarrollaron una version especifica para Raspberry Pi 2:
http://www.xbian.org/raspberry-pi-2-landed/
http://forum.xbian.org/thread-2686.html
http://sourceforge.net/projects/xbian/f ... i2.img.gz/

Slds!
Robot +Camara +Sensores +Encoder +Servo +Matriz8x8 +Joystick:
https://www.raspberrypi.org/forums/viewtopic.php?f=76&t=130470

raspdroid
Posts: 1605
Joined: Thu Nov 06, 2014 9:15 am
Location: Gran Canaria :: España

Re: Raspberry Pi 2 [Problemas Varios]

Mon Mar 30, 2015 8:59 pm

¿A alguien más le ocurre lo mismo o algo parecido?, lo digo porque me sorprende que la versión antigua del Raspberry Pi vaya tan fina, y la nueva sea un desastre. ¿Puede ser un problema de fabricación o del hardware?
Es normal, suele ocurrir.

Intenta buscar en el sistema de seguimiento de bugs que utilice XBian (jira, bugzilla, etc..) (o en los foros, issues de github, etc...) si hay a quién le haya ocurrido lo mismo con la versión que utilizas y si no creálos a ver si los corrigen.

Saludos

Opensoul
Posts: 2
Joined: Sat Mar 28, 2015 10:51 am

Re: Raspberry Pi 2 [Problemas Varios]

Tue Mar 31, 2015 7:00 pm

Gracias!!

La verdad es que he usado versiones específicas para Raspberry Pi 2 y es por eso que no lo entiendo...

Pero bueno! seguiré probando. Ahora se ve que Xbian ha sacado una nueva versión. Miraré a ver si funciona.

Pero me extraña este fallo porque, lo meta en la tele que sea, ya sea una de 720p o de 1080p, sigo viendo exactamente el mismo descuadre, y ninguna resolución posible que me da el sistema se ajusta a la resolusión de la tele. Este fallo ocurre independientemente del sistema operativo, así que, probaré otra versión pero sino, me vuelvo pa la tienda.

Saludos.

pfvidal
Posts: 50
Joined: Mon Oct 29, 2012 4:00 pm

Re: Raspberry Pi 2 [Problemas Varios]

Wed Apr 08, 2015 2:00 am

Bueno... pues siento ser portador de malas (de momento noticias)...
La RBPI2 tiene algun problemilla con los tiempos de respuesta de identificación de alguno de los dispositivos por USB que no tenian sus antecesoras, por ejemplo los discos externos WD de bajo coste (por el mismo precio los SAMSUNG funcionan bien). Por lo que el problema de rendimiento en el caso de los discos externos puede ir por ahi, para salir de dudas prueba montando un pendrive como unidad externa y si va como debe ir... pues que faena... que voy a tener razón :-(
Por otro lado el problema de ajuste en ese tipo "cosillas" graficas por HDMI, se me ha dado varias veces , la última con una televisión LG hace unos dias, por la "memoria de la TV". Se que es una pregunta que puede resultar ofensiva, por favor no te la tomes a mal, pero a veces el cansancio nos juega malas pasadas... ¿has desenchufado de la corriente electrica la TV unos segundos y la has vuelto a conectar antes de seguir echandole la culpa a la pobre RBPI?
Respecto al resto de los problemas que indicas, yo tengo varias RPI en todos sus modelos y configuraciones y hasta ahora sin ningun problema, de hecho las 4 RPI2 que tengo (2 con Openlec) funcionan como relojes suizos. Por lo que si me indicas que tienes intalado, y que es exactamente lo que te ocurre intentaré echarte una mano.

Return to “Español”