Page 1 of 1

Raspbian: Mp4 Videos laufen nicht

Posted: Mon May 21, 2018 2:45 pm
by Robin Westpole
Moin

Ich habe einige mp4, wmf und amr Videodateien und den VLC Player installiert. Wenn ich eines der Videos starten dann erscheint zwar ein Bild, aber es läuft nicht weiter bzw läuft es so extrem langsam das man sich das anschauen auch sparen kann. Habe ich vergessen irgendwelche Codecs zu installieren oder was kann ich tun, damit die Videos abgespielt werden können?

Re: Raspbian: Mp4 Videos laufen nicht

Posted: Mon May 21, 2018 3:09 pm
by smartifahrer

Re: Raspbian: Mp4 Videos laufen nicht

Posted: Mon May 21, 2018 4:34 pm
by gkreidl
Die Standard-Version von VLC kann die Hardware_beschleunigung durch die GPU nicht nutzen.
SD-Videos kannst du damit abspielen, wenn du SDL-Ausgabe anwählst.

Du kannst eine Version von VLC mit HW-Beschleunigung selbst kompilieren: viewtopic.php?f=66&t=59814

Oder du verwendest einen Player mit HW-Beschleunigung: omxplayer (omxplayerGUI), kodi usw.

Re: Raspbian: Mp4 Videos laufen nicht

Posted: Mon Aug 06, 2018 4:49 pm
by Robin Westpole
Nachdem ich Raspbian wieder neu aufgespielt habe, nutze ich nun ein selbst kompiliertes VLC. Soweit lassen sich die Video Dateien auch Problemlos abspielen. Allerdings werden im Vollbildmodus keine Steuerelemente angezeigt, obwohl diese in den Einstellungen aktiviert sind. Weiß jemand Rat?

Re: Raspbian: Mp4 Videos laufen nicht

Posted: Mon Aug 06, 2018 6:03 pm
by gkreidl
Robin Westpole wrote:
Mon Aug 06, 2018 4:49 pm
Nachdem ich Raspbian wieder neu aufgespielt habe, nutze ich nun ein selbst kompiliertes VLC. Soweit lassen sich die Video Dateien auch Problemlos abspielen. Allerdings werden im Vollbildmodus keine Steuerelemente angezeigt, obwohl diese in den Einstellungen aktiviert sind. Weiß jemand Rat?
Dafür gibt es in VLC keine Lösung. Du kannst nur per Tastatur steuern.

Mit omxplayerGUI kannst du Steuerelemente verwenden.

Re: Raspbian: Mp4 Videos laufen nicht

Posted: Tue Aug 07, 2018 2:21 pm
by Robin Westpole
Ok schade. Danke für die Hilfe :)