Robin Westpole
Posts: 23
Joined: Sat Apr 28, 2018 8:57 am

Raspbian: Mp4 Videos laufen nicht

Mon May 21, 2018 2:45 pm

Moin

Ich habe einige mp4, wmf und amr Videodateien und den VLC Player installiert. Wenn ich eines der Videos starten dann erscheint zwar ein Bild, aber es läuft nicht weiter bzw läuft es so extrem langsam das man sich das anschauen auch sparen kann. Habe ich vergessen irgendwelche Codecs zu installieren oder was kann ich tun, damit die Videos abgespielt werden können?
Raspberry Modell 3b+


gkreidl
Posts: 5688
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: Raspbian: Mp4 Videos laufen nicht

Mon May 21, 2018 4:34 pm

Die Standard-Version von VLC kann die Hardware_beschleunigung durch die GPU nicht nutzen.
SD-Videos kannst du damit abspielen, wenn du SDL-Ausgabe anwählst.

Du kannst eine Version von VLC mit HW-Beschleunigung selbst kompilieren: viewtopic.php?f=66&t=59814

Oder du verwendest einen Player mit HW-Beschleunigung: omxplayer (omxplayerGUI), kodi usw.
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

Robin Westpole
Posts: 23
Joined: Sat Apr 28, 2018 8:57 am

Re: Raspbian: Mp4 Videos laufen nicht

Mon Aug 06, 2018 4:49 pm

Nachdem ich Raspbian wieder neu aufgespielt habe, nutze ich nun ein selbst kompiliertes VLC. Soweit lassen sich die Video Dateien auch Problemlos abspielen. Allerdings werden im Vollbildmodus keine Steuerelemente angezeigt, obwohl diese in den Einstellungen aktiviert sind. Weiß jemand Rat?
Raspberry Modell 3b+

gkreidl
Posts: 5688
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: Raspbian: Mp4 Videos laufen nicht

Mon Aug 06, 2018 6:03 pm

Robin Westpole wrote:
Mon Aug 06, 2018 4:49 pm
Nachdem ich Raspbian wieder neu aufgespielt habe, nutze ich nun ein selbst kompiliertes VLC. Soweit lassen sich die Video Dateien auch Problemlos abspielen. Allerdings werden im Vollbildmodus keine Steuerelemente angezeigt, obwohl diese in den Einstellungen aktiviert sind. Weiß jemand Rat?
Dafür gibt es in VLC keine Lösung. Du kannst nur per Tastatur steuern.

Mit omxplayerGUI kannst du Steuerelemente verwenden.
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

Robin Westpole
Posts: 23
Joined: Sat Apr 28, 2018 8:57 am

Re: Raspbian: Mp4 Videos laufen nicht

Tue Aug 07, 2018 2:21 pm

Ok schade. Danke für die Hilfe :)
Raspberry Modell 3b+

Return to “Deutsch”

Who is online

Users browsing this forum: No registered users and 4 guests