Matheuw
Posts: 2
Joined: Fri Mar 18, 2016 12:53 pm

Hilfe für Troubleshooting: RPI 3 läuft nicht stabil?!

Wed Apr 06, 2016 5:58 am

Hallo Community,

Ich nutze schon ein paar Tage den RPI 3 mit Raspbian Jessie Lite.
Er ist nicht hochgetaktet.

Leider verabschiedet sich der RPI in unregelmäßigen Abständen!
Schläft ein und ist nicht mehr im Netzwerk sichtbar und folglich auch nicht mit SSH ansprechbar.

Meine ersten Versuche etwas in den Log-Files zu finden ist leider auch erfolglos geblieben.

Man ließt ja von Temperatur-Problemen des RPI 3 aber bei meiner Konfiguration sollte das nicht der Fall sein?!

Habt Ihr einen Tipp für das Troubleshooting, wie ich dem Problem auf den Grund kommen könnte?

Gruß,
Matheuw

ait
Posts: 127
Joined: Sun Oct 30, 2011 6:51 pm

Re: Hilfe für Troubleshooting: RPI 3 läuft nicht stabil?!

Wed Apr 06, 2016 7:23 am

Moin,
falls Du Deinen RPI 3 headless betreibst ist vielleicht dieser http://www.forum-raspberrypi.de/Thread- ... wlan+rpi+3 Link hilfreich.
Ait

lbog
Posts: 177
Joined: Sun Mar 06, 2016 9:44 am

Re: Hilfe für Troubleshooting: RPI 3 läuft nicht stabil?!

Wed Apr 06, 2016 8:35 am

Matheuw wrote: Leider verabschiedet sich der RPI in unregelmäßigen Abständen!
Schläft ein und ist nicht mehr im Netzwerk sichtbar und folglich auch nicht mit SSH ansprechbar.
Wenn das power management schon auf off ist oder Du deinen PI3 eh nur per eth0 angeschlossen hast, dann versuch mal auch im PI3, mit einem statischen arp-cache-Eintrag für den Router (an dem der PI3 angeschlossen ist) bzw. wenn der PI3 mal wieder "eingeschlafen" ist, von einem Linux-Client (in deinem W/LAN) mit einem arping (kein icmp-Ping) zum PI3. Das tool arping gibt es im iputils-arping-Package.

Return to “Deutsch”