flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 5:46 pm

Hallo allerseits,
ich habe mir vor einigen Tagen einen zweiten Raspberry Pi gekauft.
Nach dem ich mit dem ersten bereits erfolgreich einen Web- und FTP-server erstellt hab, wollte ich den zweiten als XBMC nutzen.

Nun reagiert der zweite R-Pi nur mit dreimal blinken der OK LED gefolgt von einer kurzen Pause wenn ich ihn an den Strom anschließe.
Weiters macht er nichts.

Nach dem http://elinux.org/R-Pi_Troubleshooting# ... ic_pattern hier hab ich schon zwei verschiedene SD-Karten mit inzwischen drei verschiedenen Distributionen ausprobiert, alles mit dem selben Ergebnis.

Hat jemand eine Idee was da los sein könnte?
Eventuell ist der SD-Slot defekt?

Lg aus Österreich,
flip_at

User avatar
DOT2010
Posts: 36
Joined: Sun Aug 05, 2012 4:33 pm
Location: Regensburg

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 7:01 pm

Also alle 3 SDs gingen auf dem Anderen?
Wenn ja hast du auch den Gleichen Stromadapter und alle anderen Kabeln probiert die mit dem Ersten funktionieren?
Es lebe der Backstein, ach wie schön klein und fein waren die Handys, jetzt schleppen wir wieder Ziegel mit uns rum.

meigrafd
Posts: 97
Joined: Tue May 29, 2012 9:28 am
Location: Germany

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 7:07 pm

Probier auch einfach mal die funktionierende SD und Netzteil vom ersten RPI. Da die Hardware identisch ist sollte das kein Problem sein..
Wenn das geht kann man das Problem schon mal eingrenzen

flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 7:18 pm

Das hab ich auch schon versucht, alle Kabel und die SD vom anderen zu übernehmen, sprich nur den R-Pi selbst getauscht.
Leider auch kein anderes Ergebnis. :cry:

User avatar
mahjongg
Forum Moderator
Forum Moderator
Posts: 12411
Joined: Sun Mar 11, 2012 12:19 am
Location: South Holland, The Netherlands

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 7:26 pm

Mein Deutsch is leider nicht so gut, ich entschuldige mich dafur. :lol:

Wenn sie sicher sind das sie die PI starten können, aber sie sehen immer noch nichts am monitor, dann kann (aus anderen Gründen) etwas anderes passiert sein.
Versuchen Sie, weder es uber SCART ein video-signal herkommt.
Ersetzen Sie das HDMI-Kabel einmal, oder wechseln sie ein ende mit das andere (ich weiß, das letzte, klingt etwas komisch).

In der Datei "config.txt" kann man verschiedene Dinge, (einschließlich der Stärke des HDMI-Signal setzen) versuchen Sie,das HDMI signal zu erhöhen.
Vergessen zie nicht das monitor ein zu schalten vorerst sie dass PI einschalten.

Viel Glück.

flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Tue Aug 07, 2012 7:58 pm

Hallo mahjongg, sehr freundlich die versuchte Hilfe. :-)
Selbst wenn ich den Pi "Headless" benutzen will, mit der auf dem anderen Pi funktionierenden SD und bereits konfigurierten SSH Verbindung geht das nicht.
Der Pi bootet nicht, geschweige denn das er eine Netzverbindung aufbaut, bzw. irgendwas anderes tut als im Takt grün zu blinken.

So, thanks for your response, but the video output seems to be not the problem.
I used an pre-configured SD-Card and cables from an other existing and fully working headless Raspberry Pi system (I have two Pi's).
But the second and newer Pi does nothing than short blinking the green ok-LED when connected to the power source.

User avatar
cave
Posts: 161
Joined: Fri Aug 03, 2012 6:26 am
Location: europe/austria
Contact: Website

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 6:01 am

i would contact the customer support of your vendor. and describe the problem as good as you can. i think the second pi is bricked (by default)

ich würde mich gleich direkt an den Verkäufer wenden. Das Problem so genau wie möglich beschreiben. Und verlangen den getauscht zu bekommen. wenn die genau gleiche Hardware bei deinem ersten fehlerfrei agiert.

Vielleicht mal direkt mit 5V am 5vGPIO Pin und GND powern, und nicht über microUSB


Bitte mach unbedingt ein Foto, von vorne und hinten. poste die fotos bitte, und vergleich die Daten mit:
http://elinux.org/RaspberryPi_Boards

Es gibt da einige Produktionsunterschiede zwischen FARNELL UND RS und dem Produktionsdatum und dem RAM Chip und anderen Bauteilen. Die Polyfuse-Sicherungen dürften auch eine gute Streuung abbekommen haben.

bitte auf http://elinux.org/RaspberryPi_Boards deine Probleme und deine Daten mit einreihen
http://cavebeat.blogspot.co.at

User avatar
Swen
Posts: 53
Joined: Fri Aug 03, 2012 7:15 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 7:01 am

cave wrote: i think the second pi is bricked (by default)
Wie soll das gehen? liegt doch alles auf der SD Karte und wenn diese am anderen laufen, liegt kein Brick vor. Die Vermutung, das der SD Slot def. ist, scheint mir am naheliegendsten. Das problem hatte auch schon jemand in der deutschen Raspberry Pi Facebook Gruppe:
Habe gestern meinen zweiten Pi bekommen ... und musste feststellen, dass das Teil nicht bootet, da die SD-Karten Aufnahme nicht sauber verarbeitet war. Hab dann gesehen dass 2 Pin nicht an der richtigen Stelle waren und habe sie vorsichtig mit nem Schraubenziehen hingedrückt. Jetzt bootet er.
Ansonsten hast du ja schon alles unternommen (soweit ich das lesen konnte) - pack ihn ein und schick ihn zurück ...
Ich hab keine Ahnung - Ich kann nur gut mit Google umgehen ;)

flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 8:55 am

Ich werde ihn wirklich einpacken und zurückschicken.

@cave
Hier die Daten von meinem Pi, ich habs nicht so mit Wiki's. :oops:

http://imageshack.us/photo/my-images/25 ... 00603.jpg/
http://imageshack.us/photo/my-images/82 ... 00632.jpg/
Board ver.: BS1224
RAM Chip: Samsung 222 K4P26324ED-AGCI GAA0519J
USB Chip: SMSC LAN9512-JZX 81223-A1817 8R150810A CTI-TW (e3)
C6: 2F 220 16H
RG2: SE8117T33 1220-LF
von: Farnell

Zu sehen ist übrigen auch eine seltsame Verklebung des SD-Slots am vorderen Rand, der mir nicht gleich aufgefallen ist.
Mein erster, funktionierender, Pi ist jedenfalls sauberer verarbeitet.

Lg,
flip_at

meigrafd
Posts: 97
Joined: Tue May 29, 2012 9:28 am
Location: Germany

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 11:38 am

Passt zwar nicht ganz zum Thema aber würde mich mal interessieren wieviele RS und wieviele Farnell Geräte Probleme bereiten.. Gibts da irgendwie eine Tendenz das zum Beispiel Farnell schlampiger ist?

User avatar
DOT2010
Posts: 36
Joined: Sun Aug 05, 2012 4:33 pm
Location: Regensburg

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 12:31 pm

Auf den Bildern ist leider nichts zu erkennen. Viel zu unscharf und zu geringe Auflösung.
Lad mal bis zu 10MB Bilddaten auf "http://250kb.de/" hoch. Dann kann man vielleicht was erkennen. Und mach auch diese nicht direkt von oben. Leicht schräg damit man ehe einen 3d Eindruck bekommt statt nur 2d.


Also ich weiß noch von früher das im der Motherboardproduktion über 10% Defekt waren. Diese mußten dann vom Repair Service wieder flott gemacht werden. Da hatte man Teils über 80% auch hinbekommen.

Dachte das hier auch getestet wird ob alles OK ist und bootet. Wenn nicht muß der Kunde immer reklamieren und das macht auch kein Qualitativ guten Eindruck. Vor allem wenn es sich häuft.
Es lebe der Backstein, ach wie schön klein und fein waren die Handys, jetzt schleppen wir wieder Ziegel mit uns rum.

User avatar
cave
Posts: 161
Joined: Fri Aug 03, 2012 6:26 am
Location: europe/austria
Contact: Website

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 1:01 pm

jup zum erkennen ist nichts.

http://elinux.org/R-Pi_Troubleshooting# ... ic_pattern
ich bin so frei und werde deine bilder ins wiki stellen mit den Daten.


http://www.raspberrypi.org/phpBB3/viewt ... 38#p103338

Dom hat hier ein ähnliches Problem weil interne SDKarten Schreibgeräte manchmal probleme machen. deshalb verwendet er nur mehr externe Geräte.


The flashes were only added this weekend to try to identify how far the boot gets before failing. These are currently implemented ones:
> 3 flashes: loader.bin not found
> 4 flashes: loader.bin not launched
> 5 flashes: start.elf not found
> 6 flashes: start.elf not launched

Das es bei dem einem geht, und beim anderem im gleichem setup nicht, ist schon strange.

Weiters zum checken, einige Ansätze die man noch durchprobieren könnte um Sie auszuschließen.
http://www.raspberrypi.org/phpBB3/viewt ... =63&t=6093
http://elinux.org/R-Pi_Troubleshooting#SD_cards
http://cavebeat.blogspot.co.at

c0jack
Posts: 1
Joined: Sun Aug 05, 2012 1:35 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 3:41 pm

Habe hier im Forum auch schon einen Beitrag gelesen, der gesagt hat, dass nach nem update der boot-partition/dateien nur noch einen seiner zwei Raspis booten konnte (der von RS mit Hynix-RAM). Der von Farnell (mit Samsung RAM) startete dann auch nicht mehr.

http://www.raspberrypi.org/phpBB3/viewt ... ng#p139216

flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Wed Aug 08, 2012 7:54 pm

Ich kann mir halt nicht vorstellen das es an der SD Card selbst liegt, eigentlich auch nicht an den Dateien darauf.
Mein erster Pi ist ebenfalls von Farnell, Samsung, etc. nur halt schon "älter" (1218) und die SD läuft darauf einwandfrei, auch mit anderen Distris zb. Openelec oder Raspbmc.

Ist übrigens eine SanDisk SDHC 1 Extreme Class10 8GB (BI1215422414G) ausm Saturn, gekauft in einer übelst schlimm eingeschweißten Plastikverpackung die mich halb in den Wahnsinn getrieben hat beim öffnen...

Den zweiten, neueren Pi (1224) hab ich seit der Auslieferung vor einer Woche noch nie zum Booten gebracht. Insofern auch noch keine Updates gemacht bzw. machen können die irgendwas hätten ver(schlimm)bessern können.

Wenn ich nicht vergesse mach ich Morgen nochmal neue Bilder.

Primus
Posts: 1
Joined: Thu Sep 20, 2012 6:36 am

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Thu Sep 20, 2012 6:40 am

Probier mal das Raspbmc Image. Ich habe eine MUSTANG Le Mans 16 GB SDHC Karte und kann damit Raspbmc booten, Debian nicht. Da blinkt die OK Led auch 5 mal.

User avatar
mahjongg
Forum Moderator
Forum Moderator
Posts: 12411
Joined: Sun Mar 11, 2012 12:19 am
Location: South Holland, The Netherlands

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Thu Sep 20, 2012 8:43 am

vielleicht ein Problem mit der SD-Karten-Verbinder, ein gebogener Kontaktstift vielleicht

flip_at
Posts: 14
Joined: Tue Aug 07, 2012 5:28 pm

Re: Grüne OK LED blinkt, R-Pi bootet nicht

Sun Sep 23, 2012 6:36 am

Raspbmc hab ich auch versucht, hab diesen Pi einfach nicht zum laufen bekommen und daher zurückgeschickt, Geld retour bekommen und einen neuen gekauft.
Der funktioniert auch wieder einwandfrei. :-)

Return to “Deutsch”