nuunno
Posts: 2
Joined: Fri May 17, 2013 8:13 pm

Problemas com o OpenELEC

Fri May 17, 2013 8:19 pm

Boas,

Comprei um Raspberry Pi para usa-lo como media center. No entanto, depois de instalar o OpenELEC no cartão e correr no RPi, surge-me o ecrã azul, mas não consigo fazer nada. Não me responde ao teclado (MK Plus wireless),o comando da TV também não tem qualquer acção.
No canto superior direito da imagem a data surge 12:00 AM, Thu, Jan 1, 1970. Ja tentei ligar o cabo ethernet e adaptador wireless.

Ao fim de algum tempo (de inactividade) o ecrã fica mais escuro...

Que estarei eu a fazer de errado?

canibalimao
Posts: 557
Joined: Tue Aug 07, 2012 8:48 pm
Location: Portugal

Re: Problemas com o OpenELEC

Sat May 18, 2013 1:05 pm

Mas não aparecem as opçoes do menu? só vês um fundo azul?

Que cartão usas e que distro do openelec instalaste? Experimenta o raspbmc ou assim porque isso foi uma falha do SO, parece-me.

nuunno
Posts: 2
Joined: Fri May 17, 2013 8:13 pm

Re: Problemas com o OpenELEC

Sat May 18, 2013 7:13 pm

Vejo também o menu, mas não consigo interagir.

Usei a 3.0.0 e 3.0.3. O cartão é um samsung de 8Gb.

User avatar
Montekuri
Posts: 449
Joined: Thu Sep 22, 2011 6:26 pm
Contact: Website

Re: Problemas com o OpenELEC

Sat May 18, 2013 9:16 pm

Esse teclado já funcionou em outro computador?
Tentou usar um teclado com fio no RPi? Só para ver se não é problema da porta USB.

Se o teclado estiver funcionando em outro computador eu tentaria gravar a imagem em outro cartão SD.
Outra coisa poderia ser a fonte. Ela tem que fornecer no mínimo 1A de corrente.

Return to “Português”