brunamulinari
Posts: 14
Joined: Thu Aug 24, 2017 12:12 pm

Erro "Unable to determine hardware version. I see: Hardware : BCM2835"

Thu Aug 24, 2017 2:06 pm

Olá pessoal, sou novata na utilização da raspberry e preciso de uma ajudinha!

Estou utilizando o NetBeans, fazendo acesso remoto a Raspberry Pi 2. Ao utilizar um dos exemplos da PI4J para implementar a leitura de um botão tenho o seguinte erro:

"Unable to determine hardware version. I see: Hardware : BCM2835
,
- expecting BCM2708 or BCM2709.
If this is a genuine Raspberry Pi then please report this
to [email protected]. If this is not a Raspberry Pi then you
are on your own as wiringPi is designed to support the
Raspberry Pi ONLY."

Alguém sabe o que fazer?

brunamulinari
Posts: 14
Joined: Thu Aug 24, 2017 12:12 pm

Re: Erro "Unable to determine hardware version. I see: Hardware : BCM2835"

Thu Aug 24, 2017 6:18 pm

Resolvi utilizando a versão Pi4J - 1.2- SNAPSHOT, essa versão abrange o BCM2835, BCM2708 e BCM2709.

Return to “Português”