tyharness
Posts: 3
Joined: Sat May 06, 2017 7:38 pm

AndroidThings InvalidPackage

Sat May 06, 2017 7:47 pm

Hello All,

I've gone down the Android Things route for making the AIY assistant using the Android SDK :

./gradlew build I get an error

../../../../../../.gradle/caches/modules-2/files-2.1/com.squareup.okio/okio/1.6.0/98476622f10715998eacf9240d6b479f12c66143/okio-1.6.0.jar: Invalid package reference in library; not included in Android: java.nio.file. Referenced from okio.Okio.

yes I can suppress the lint error and then install on the PI but app crashes when activity started.

Anybody else solved this one?

User avatar
IgorGanapolsky
Posts: 33
Joined: Sun Apr 10, 2016 8:32 pm

Re: AndroidThings InvalidPackage

Sun Sep 16, 2018 12:49 pm

Did you find a solution for this? I am wondering about Okio as well.

Return to “Android”

Who is online

Users browsing this forum: No registered users and 1 guest