AbraAtha
Posts: 1
Joined: Thu Sep 17, 2015 4:04 am

Older Kernels

Thu Sep 17, 2015 4:15 am

So I do have a Kernel problems and i do need help
I am totally beginner with this i was doing a project and was trying to install Open vSwitch on raspberry pi and what i am facing now is as follow:

I do need an OS that has any of the kernels from 2.6.18 up to 3.8
or according to the Open vSwitch website i need something that is related to whatever in this table

Open vSwitch Linux kernel
------------ -------------
1.4.x 2.6.18 to 3.2
1.5.x 2.6.18 to 3.2
1.6.x 2.6.18 to 3.2
1.7.x 2.6.18 to 3.3
1.8.x 2.6.18 to 3.4
1.9.x 2.6.18 to 3.8
1.10.x 2.6.18 to 3.8
1.11.x 2.6.18 to 3.8
2.0.x 2.6.32 to 3.10
2.1.x 2.6.32 to 3.11
2.2.x 2.6.32 to 3.14

I do need your suggestions as i have trying to find any of the older versions with the older kernels.

Thank you for your help in advance.

User avatar
joan
Posts: 13614
Joined: Thu Jul 05, 2012 5:09 pm
Location: UK

Re: Older Kernels

Thu Sep 17, 2015 7:56 am

There have been about 500 Raspberry Pi kernel versions.

Have a look through https://github.com/raspberrypi/firmware/commits/master

At the bottom of the page is an older tab.

Return to “Linux Kernel”