Sir FICO
Posts: 35
Joined: Sat Nov 07, 2015 11:34 pm

No magnification or mu Bug Report

Tue Jun 16, 2020 5:16 pm

I updated my raspian buster on my SD card created when the rpi4 came out. I use a VNC viewer on my imac to connect to rpi4. The new bookshelf was now there and also the magnifier could be added to the taskbar. I can right click to see the magnifier settings. But clicking on the magnifier does not bring up a magnification area. Also I noted that the mu python editor would no longer start up.

I have not put much extra on my SD card, python MQTT & headmelted Code OSS come to mind. Just to see if anything worked with a new Pi OS download I did just that using the nice new Raspberry pi imager for macOs with a new SD card. The mu python editor could now be started, but the magnifier would still not work. As before I could add it to the task bar and see the settings, but it would not startup up a magnification thingy.

So, for me, the magnifier is not working when using a VNC viewer and the 'normal' update routines (sudo apt update and sudo apt full-upgrade and reboot) stopped the mu program from starting up.

Return to “Raspberry Pi OS”