emw
Posts: 52
Joined: Tue Apr 12, 2016 2:53 pm

Buster: Can't find /boot partion

Tue Jun 25, 2019 3:03 pm

I am working on Windows 10 with a headless pi zero W. I downloaded Raspbian Buster Lite and flashed the micro SD card using balenaEtcher. Normally at this point I would create an empty "ssh" file and configure wpa_supplicant.conf in the /boot partition, but windows cannot find the /boot partition.

I have verified the image does boot. Is there something new I need to do to access the /boot partition from windows?

pcmanbob
Posts: 10170
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Buster: Can't find /boot partion

Tue Jun 25, 2019 3:59 pm

The only partition your windows PC can see is the fat32 ( boot) partition.

So on my windows 7 PC with a buster lite SD card you see this K: drive is my card reader.

Image

you may have to eject the card after writing and reinsert card to get windows to recognise the fat partition.
We want information… information… information........................no information no help
The use of crystal balls & mind reading are not supported

emw
Posts: 52
Joined: Tue Apr 12, 2016 2:53 pm

Re: Buster: Can't find /boot partion

Tue Jun 25, 2019 4:26 pm

Thanks, I already tried that without any success. Just tried it on another computer and is works. looks like there is something haywire on my computer.

pcmanbob
Posts: 10170
Joined: Fri May 31, 2013 9:28 pm
Location: Mansfield UK

Re: Buster: Can't find /boot partion

Tue Jun 25, 2019 4:31 pm

emw wrote:
Tue Jun 25, 2019 4:26 pm
Thanks, I already tried that without any success. Just tried it on another computer and is works. looks like there is something haywire on my computer.
Some times a reboot will fix problems like this, worth trying before you start digging in to the OS/hardware
We want information… information… information........................no information no help
The use of crystal balls & mind reading are not supported

emw
Posts: 52
Joined: Tue Apr 12, 2016 2:53 pm

Re: Buster: Can't find /boot partion

Tue Jun 25, 2019 6:14 pm

Seems to be some odd interaction with network drive mapping... kind of have it working now.

theboylloyd
Posts: 1
Joined: Thu Sep 05, 2019 8:44 am

Re: Buster: Can't find /boot partion

Thu Sep 05, 2019 8:47 am

In case anyone is seaching for the solution as I was... this worked for me;

- Open disk management
- Right-click the "boot" partition and select "Change Drive Letter & Paths"
- Click "Add" and allocate it a drive letter
- It will now show in Windows Explorer

:)

Return to “Raspberry Pi OS”