omarecd
Posts: 1
Joined: Sat May 11, 2019 10:04 am

VNCSERVER not working after sudo apt-get update, upgrade, dist-upgrade.

Sat May 11, 2019 10:14 am

Hello people !

I'm a big Raspberry Pi fan and today I'm here writing for the 1st time. I have no keyboard nor screen so, some time ago I configured VNCSERVER, it was working wonderfully ... until the moment I had the great idea of running these 3 commands.

Code: Select all

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
After that, VNCSERVER is not working anymore. When I try to start the VNCSERVER by SSH I get this:

[email protected]:~ $ vncserver
/usr/bin/perl: error while loading shared libraries: /usr/bin/perl: unsupported version 0 of Verneed record


Any ideas?
Thanks

Return to “Raspbian”