Hashir
Posts: 2
Joined: Sat Jan 13, 2018 11:27 am

unable to install libjasper-dev

Fri Jan 19, 2018 2:41 pm

raspbian stretch(debain 9) was installed on normal pc desktop, and after that i just tried to install opencv 3.3 on this stretch. but while installing libjasper-dev, it shows unable to locate package libjasper-dev

User avatar
topguy
Posts: 4935
Joined: Tue Oct 09, 2012 11:46 am
Location: Trondheim, Norway

Re: unable to install libjasper-dev

Fri Jan 19, 2018 3:07 pm

That is because jasper/libjasper is not part of Debian Stretch.
https://packages.debian.org/search?suit ... rds=jasper

BTW: Are we talking about jasper the Jpeg2000 decoding library (http://www.ece.uvic.ca/~frodo/jasper/) or Jasper the voice-controll service (https://jasperproject.github.io/) ??

EDIT: Since it was in conjunction with installing OpenCV I guess we are talking about the Jpeg2000 library. Try to disable support for it while configuring OpenCV, I cant imagine its a vital library.

Return to “Raspbian”