User avatar
danpeirce
Posts: 100
Joined: Thu May 10, 2012 8:32 am
Location: Richmond & Surrey BC Canada
Contact: Website

Raspbian Stretch and Original RPi - odd screen

Sat Dec 30, 2017 6:36 am

I have loaded a SD card with Raspbian Stretch and attempted to boot the Original RPi I got in 2012.
  • Started attempting to SSH into RPi. It does not seem to be assigned a IP address. I went into my router from a laptop and no new device showed up in the dhcp table
  • I added a TV and keyboard and got a screen with a raspberry in upper left and if I type the characters appear but there is no prompt. No boot text either..
Guess I will try Stretch light. This does not appear to be booting. I used Rufus to create the SD. Might have missed something. Etcher did not seem to work with my hardware so I tried Rufus which worked for me creating a bootable flash drive for the laptop.

User avatar
danpeirce
Posts: 100
Joined: Thu May 10, 2012 8:32 am
Location: Richmond & Surrey BC Canada
Contact: Website

Re: Raspbian Stretch and Original RPi - odd screen

Sat Dec 30, 2017 9:11 am

Raspbian Lite boot has worked without issue. Might try the other again or might wait to get my hands on a RPi3 for that. This is not a fast boot even without the GUI (on an original RPi B).

fruitoftheloom
Posts: 19521
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Raspbian Stretch and Original RPi - odd screen

Sat Dec 30, 2017 9:53 am

danpeirce wrote:
Sat Dec 30, 2017 9:11 am
Raspbian Lite boot has worked without issue. Might try the other again or might wait to get my hands on a RPi3 for that. This is not a fast boot even without the GUI (on an original RPi B).


There were a few revisions of the original RPi, though it should be overclock-able via raspi-config:

https://elinux.org/RPi_HardwareHistory
adieu

My other Computer is an Asus CS10 ChromeBit running Chrome Operating System.
HP Envy 4500 Wireless Printer supported by HPLIP software in Raspbian Buster.
Raspberry Pi Model 2B v1.1

User avatar
FTrevorGowen
Forum Moderator
Forum Moderator
Posts: 4917
Joined: Mon Mar 04, 2013 6:12 pm
Location: Bristol, U.K.
Contact: Website

Re: Raspbian Stretch and Original RPi - odd screen

Sat Dec 30, 2017 9:52 pm

danpeirce wrote: I have loaded a SD card with Raspbian Stretch and attempted to boot the Original RPi I got in 2012.
...
OOC, when in 2012? Was it a "B1", with the extra USB polyfuses, or a later "B2" with only one polyfuse? How much memory?
FWIW, October's version of Stretch Full was/is running fine on one of my B2's:
http://www.cpmspectrepi.uk/raspberry_pi ... iPiTV.html
(The USB polyfuses on my B1 began to give me problems some time ago so I haven't "used it in anger" for quite some time)
Trev.
Still running Raspbian Jessie on some older Pi's (an A, B1, B2, B+, P2B, 3xP0, P0W) but Stretch on my 2xP3A+, P3B+, P3B, B+, A+ and a B2. See: https://www.cpmspectrepi.uk/raspberry_pi/raspiidx.htm

User avatar
rpdom
Posts: 14145
Joined: Sun May 06, 2012 5:17 am
Location: Chelmsford, Essex, UK

Re: Raspbian Stretch and Original RPi - odd screen

Sat Dec 30, 2017 9:59 pm

I've got an original B1 with polyfuses sitting in front of me, so might be able to test if needed. Last time I tried it, it booted fine with the latest image and both my HDMI monitor and my DVI-D one. I was able to ssh into it fine after setting the /boot/ssh file

User avatar
danpeirce
Posts: 100
Joined: Thu May 10, 2012 8:32 am
Location: Richmond & Surrey BC Canada
Contact: Website

Re: Raspbian Stretch and Original RPi - odd screen

Sun Dec 31, 2017 10:39 pm

FTrevorGowen wrote:
Sat Dec 30, 2017 9:52 pm

OOC, when in 2012? Was it a "B1", with the extra USB polyfuses, or a later "B2" with only one polyfuse? How much memory?
FWIW, October's version of Stretch Full was/is running fine on one of my B2's:
http://www.cpmspectrepi.uk/raspberry_pi ... iPiTV.html
(The USB polyfuses on my B1 began to give me problems some time ago so I haven't "used it in anger" for quite some time)
Trev.
The board I have been using over my current vacation period is a rev 1 board.
We now have a number of different boards in my department (mostly RPi3s) but my notes show I was testing the first RPi B in August 2012.

Code: Select all

[email protected]:~ $ grep Rev /proc/cpuinfo
Revision	: 0002
htop shows the current split gives me 181 MB of RAM.

User avatar
danpeirce
Posts: 100
Joined: Thu May 10, 2012 8:32 am
Location: Richmond & Surrey BC Canada
Contact: Website

Re: Raspbian Stretch and Original RPi - odd screen

Sun Dec 31, 2017 10:56 pm

rpdom wrote:
Sat Dec 30, 2017 9:59 pm
I've got an original B1 with polyfuses sitting in front of me, so might be able to test if needed. Last time I tried it, it booted fine with the latest image and both my HDMI monitor and my DVI-D one. I was able to ssh into it fine after setting the /boot/ssh file
There is a good chance I just messed something up the first time I burned the image onto the SD. I'm not too worried about it now that something is working. Next week when I get back to work I'll have access to a RPi3.

User avatar
FTrevorGowen
Forum Moderator
Forum Moderator
Posts: 4917
Joined: Mon Mar 04, 2013 6:12 pm
Location: Bristol, U.K.
Contact: Website

Re: Raspbian Stretch and Original RPi - odd screen

Mon Jan 01, 2018 12:53 am

danpeirce wrote:
FTrevorGowen wrote:
Sat Dec 30, 2017 9:52 pm
OOC, when in 2012? Was it a "B1", with the extra USB polyfuses, or a later "B2" with only one polyfuse? How much memory?
FWIW, October's version of Stretch Full was/is running fine on one of my B2's:
http://www.cpmspectrepi.uk/raspberry_pi ... iPiTV.html
(The USB polyfuses on my B1 began to give me problems some time ago so I haven't "used it in anger" for quite some time)
Trev.
The board I have been using over my current vacation period is a rev 1 board.
We now have a number of different boards in my department (mostly RPi3s) but my notes show I was testing the first RPi B in August 2012.

Code: Select all

[email protected]:~ $ grep Rev /proc/cpuinfo
Revision	: 0002
htop shows the current split gives me 181 MB of RAM.
Roughly the same time frame as my first pi then - whilst my oldest webpage photo's are from mid-Sept. 2012 (http://www.cpmspectrepi.uk/raspberry_pi ... 29_Piccies_... ) a screenshot from another of my early pi webpages has file creation dates a few weeks before that (http://www.cpmspectrepi.uk/raspberry_pi ... .29_method ) IIRC, even though I'd been following the blog from late 2011 (at the suggestion of one of my younger colleagues as a "post early-retirement project" - the launch coinciding with that event) I was not able to place an order quick enough and had to wait for one from the "second batch".
Trev.
Still running Raspbian Jessie on some older Pi's (an A, B1, B2, B+, P2B, 3xP0, P0W) but Stretch on my 2xP3A+, P3B+, P3B, B+, A+ and a B2. See: https://www.cpmspectrepi.uk/raspberry_pi/raspiidx.htm

Return to “Raspbian”