andig2
Posts: 51
Joined: Wed Oct 31, 2012 9:34 pm

PXE boot requires NFS v2 but Raspbian Lite (stretch) doesn't support it?

Sun Aug 27, 2017 11:53 am

I'm coming from https://github.com/raspberrypi/firmware/issues/863.

It seems PXE boot demands NFS v2 but that's not available with raspi server running debian 9/stretch (only v3 and v4 are supported).

:arrow: Catch 22?

Thanks,
Andreas

beta-tester
Posts: 1249
Joined: Fri Jan 04, 2013 1:57 pm
Location: de_DE

Re: PXE boot requires NFS v2 but Raspbian Lite (stretch) doesn't support it?

Mon Sep 04, 2017 6:22 pm

{ I only give negative feedback }
RPi B (rev1, 256MB), B (rev2, 512MB), B+, 2B, 3B, 3B+, ZeroW, 4B (4GB), ...

Return to “Raspbian”