DavidMS
Posts: 139
Joined: Fri May 25, 2012 8:48 pm
Contact: Website

MU on Stretch

Sun Aug 20, 2017 10:06 am

Using

Code: Select all

apt-get-install mu
installs quite an old version, you can get around this by manually installing the latest stable release of mu from GitHub. This has always needed some extra bits installed to get it working but the list has grown with Stretch to include pyqt5 . By accident I discovered the following works to leave you with the latest version installed, even adding it the programming menu ..

Code: Select all

git clone https://github.com/mu-editor/mu 
cd mu 
sudo python3 setup.py install
sudo apt-get install mu
I guess my question is am I setting myself up for something unexpected happening down the line, as I am on the face of installing 2 versions of MU or does Raspbian just ignore the base MU application and just load the dependencies ?
http://meanderingpi.wordpress.com/
11 Raspberry Pi's and counting....

Return to “Raspberry Pi OS”