Posts: 2
Joined: Sat Apr 02, 2016 11:15 am

Ajenti @Raspbian Jessie

Sat Apr 02, 2016 11:32 am

Ajenti-Service-page.png (55.42 KiB) Viewed 1711 times
I bought Raspberry 2 and discovered that latest Raspbian not includes this useful tool in distro and repo.
I managed to install it using Ajenti support link but some issue still remains. Panel is looking like on attached screenshot, so no Network control between Nameservers and Packages. I have Cubieboard @Cubian and Ajenti has Network item there. What the problem with Raspberry?

Posts: 1
Joined: Fri Jan 13, 2017 2:34 pm

Re: Ajenti @Raspbian Jessie

Fri Jan 13, 2017 3:00 pm

Is there some news about ?
I just trying the same on my Pi.
Just donwloaded and installed/upgraded Jessie Lite.
Installed LAMP, WordPress and lot of plugins. All works fine, but I'm still in trouble trying to install Ajenti.
I've found a lot of guides and tutorials, but all are very old, and none of this worked for me.

Is there someting updated available ?


User avatar
Posts: 5
Joined: Thu Feb 26, 2015 1:15 am
Location: Charlottetown PE, Canada
Contact: Website

Re: Ajenti @Raspbian Jessie

Tue Mar 07, 2017 1:49 am

I used this thread to partially install ajenti:

http://support.ajenti.org/topics/1119-i ... -raspbian/

Until I got to this line where it threw out some error messages.

Code: Select all

pip install greenlet==dev 
I then got "Invalid URL" after accepting the certificate when attempting to browse to

I found this thread that solved the issue:

For the line pip install greenlet==dev use this instead method instead

Code: Select all

sudo apt-get install python-setuptools python-dev gcc
sudo easy_install -U gevent==1.1b3

Return to “Raspberry Pi OS”