bonkeman
Posts: 5
Joined: Sun Apr 09, 2017 6:12 pm

Re: Video Converter HandBrake 0.10.5 for RPi2&3

Sat Mar 17, 2018 4:17 pm

I got this for the Jessie version and it worked just fine. Any chance of a release for the new Stretch version? I just updated to it and to my disappointment Handbrake won't install anymore. Perhaps that was a no brainer to figure out for the most of you, but I'm not that into the Linux world :roll:

Best regards...

gkreidl
Posts: 6119
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: Video Converter HandBrake 0.10.5 for RPi2&3

Sun Mar 18, 2018 4:30 am

bonkeman wrote:
Sat Mar 17, 2018 4:17 pm
I got this for the Jessie version and it worked just fine. Any chance of a release for the new Stretch version? I just updated to it and to my disappointment Handbrake won't install anymore. Perhaps that was a no brainer to figure out for the most of you, but I'm not that into the Linux world :roll:

Best regards...
I'm sorry, but I'm currently too busy adapting all my software projects to Stretch and HandBrake doesn't have the highest priority. I'll try to build a new package, but this may take some time.
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

dariuszb
Posts: 33
Joined: Sun Feb 21, 2016 3:55 pm

Re: Video Converter HandBrake 0.10.5 for RPi2&3

Sun Mar 24, 2019 1:18 pm

Here there is step by step instruction how to compile handbrake 1.2.2

https://github.com/kapitainsky/handbrea ... /README.md

jackbcohen2
Posts: 2
Joined: Sun Aug 05, 2012 12:03 am

Re: Video Converter HandBrake 0.10.5 for RPi2&3

Wed Jul 03, 2019 7:35 pm

Hey, I have a pi 3B. Having trouble installing handbrake, it gives me an error saying that it can't install libavcodec56. Does anyone have a link to a full SD image that includes an installed version of handbrake? I don't care if there's other crap on there haha, just looking for some way to get this running. If anyone has any help, would appreciate. Thanks!

Return to “Raspbian”