gcorwin
Posts: 7
Joined: Tue Dec 02, 2014 10:35 pm

Re: Jessie Q&A

Wed Apr 06, 2016 2:43 pm

I just downloaded and imaged an SD card for Jessie and inserted it into a new RPI 3. It seems to boot, and I am pretty sure it's getting an IP, but there isn't an HDMI signal. Any suggestions?

DirkS
Posts: 7415
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: Jessie Q&A

Wed Apr 06, 2016 10:10 pm

gcorwin wrote:I just downloaded and imaged an SD card for Jessie and inserted it into a new RPI 3. It seems to boot, and I am pretty sure it's getting an IP, but there isn't an HDMI signal. Any suggestions?
This a Q&A thread. Post a new topic in troubleshooting

owaizshareef
Posts: 14
Joined: Wed Apr 06, 2016 1:33 pm

Re: Jessie Q&A

Mon May 23, 2016 1:06 am

I am building a raspbery pi cluster.
new os (raspbian jeaasy),
i have to create drives and make it available so that slave nodes can access the drive.

Previously in raspbian whezzy -
Command "sudo service rpcbind start" , "sudo update-rc.d rpcbind enable"
was used.
but it dosent work any more,
any one having experience in this pls help

User avatar
rpdom
Posts: 11404
Joined: Sun May 06, 2012 5:17 am
Location: Essex, UK

Re: Jessie Q&A

Mon May 23, 2016 5:22 am

owaizshareef wrote:I am building a raspbery pi cluster.
new os (raspbian jeaasy),
i have to create drives and make it available so that slave nodes can access the drive.

Previously in raspbian whezzy -
Command "sudo service rpcbind start" , "sudo update-rc.d rpcbind enable"
was used.
but it dosent work any more,
any one having experience in this pls help
Again, this is a Q&A about the Jessie release, not a general Troubleshooting post.

I suggest you start a new topic in the troubleshooting forum and give some more information about your problem.
For example, you say "it doesn't work". How? What errors/messages do you get?

Include that information (and anything else that you might think is relevant) in your new post and people will try to help you.

rchoppin
Posts: 22
Joined: Sun Jan 13, 2013 7:39 am

Re: Jessie Q&A

Sun Jun 05, 2016 10:34 pm

Just downloaded the latest jessie desktop distribution and
booted it up on my mod 2 B. The desktop came up but would not
respond to keyboard or mouse. This seems to be because my
firmware had not been updated. The solution was to ssh in and
use rpi-update to update the firmware. This is not acceptable for
naive users. The boot process should a) check for obsolete firmware,
b) prompt for update and c) update the firmware. rpi-update is, I
think already included with the distribution. This is the sort of creeping
accumulation of minor irritations that turn away the naive users that
the system is supposed to be supporting.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 4568
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Jessie Q&A

Sun Jun 05, 2016 10:47 pm

rchoppin wrote:Just downloaded the latest jessie desktop distribution and
booted it up on my mod 2 B. The desktop came up but would not
respond to keyboard or mouse. This seems to be because my
firmware had not been updated. The solution was to ssh in and
use rpi-update to update the firmware. This is not acceptable for
naive users. The boot process should a) check for obsolete firmware,
b) prompt for update and c) update the firmware. rpi-update is, I
think already included with the distribution. This is the sort of creeping
accumulation of minor irritations that turn away the naive users that
the system is supposed to be supporting.
I've seen a few other people report the issue. It's not because the firmware 'has not been updated'. The image includes the appropriate firmware and rpi-update is a debugging/testing tool only.
viewtopic.php?f=66&t=150117
It's also not a NOOBS issue, but the thread is relevant otherwise.

I am not able to reproduce the issue, but if somebody does see it, the output of 'sudo journalctl' and 'dmesg' would be helpful.

jaydenzou
Posts: 1
Joined: Mon Jun 06, 2016 4:01 am

Re: Jessie Q&A

Mon Jun 06, 2016 4:40 am

got pi3 with jessie

suppose that jessie will support webgl on chromium , but i try for a hard day and fail

would u mind share some resource about that

appreciated


what i have done ,bellow:
1. raspbian-config to enable gl-drive
2. install chromium 50 and "config:flags " to ignore the blacklist
3. run the testing website which require webgl, http://api.maiyajia.com/diaoke

User avatar
kusti8
Posts: 3441
Joined: Sat Dec 21, 2013 5:29 pm
Location: USA

Re: Jessie Q&A

Mon Jun 06, 2016 10:58 am

jaydenzou wrote:got pi3 with jessie

suppose that jessie will support webgl on chromium , but i try for a hard day and fail

would u mind share some resource about that

appreciated


what i have done ,bellow:
1. raspbian-config to enable gl-drive
2. install chromium 50 and "config:flags " to ignore the blacklist
3. run the testing website which require webgl, http://api.maiyajia.com/diaoke
Remove the flag from /etc/chromium-browser/default
There are 10 types of people: those who understand binary and those who don't.

embeddeding
Posts: 2
Joined: Tue Jun 07, 2016 8:40 am

Re: Jessie Q&A

Tue Jun 07, 2016 8:48 am

Hello.
i use raspbian whezzy from many times.but now i want to use raspbian jessie.at first boot i can't Expand Filesystem .

texy
Forum Moderator
Forum Moderator
Posts: 4991
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England

Re: Jessie Q&A

Tue Jun 07, 2016 9:57 am

Hi,
if you are using the latest raspbian image :
https://www.raspberrypi.org/blog/anothe ... -raspbian/
the file system is automatically expanded on the first boot.

Texy
Various male/female 40- and 26-way GPIO header for sale here ( IDEAL FOR YOUR PiZero ):
https://www.raspberrypi.org/forums/viewtopic.php?f=93&t=147682#p971555

gl82uk
Posts: 27
Joined: Sat Jun 25, 2016 4:40 pm

Re: Jessie Q&A

Tue Jun 28, 2016 3:04 pm

hey guys

is the chromium still supported in jessie ?

as I'm having issues installig it on the raspbian jessie

DirkS
Posts: 7415
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: Jessie Q&A

Tue Jun 28, 2016 3:10 pm

gl82uk wrote:hey guys

is the chromium still supported in jessie ?

as I'm having issues installig it on the raspbian jessie
viewtopic.php?t=121195

mjjj
Posts: 1
Joined: Thu Jun 30, 2016 11:27 pm

Re: Jessie Q&A

Thu Jun 30, 2016 11:32 pm

Hi I have install Rasbian Jessie, and it work OK.
I need to know how to load an application automatically when you start Raspbian?

Thanks

benramadan
Posts: 3
Joined: Tue Jul 12, 2016 7:29 pm

Re: Jessie Q&A

Fri Jul 15, 2016 4:00 pm

Hi all

I am getting stuck in a login greeter loop in lightdm in Jessie 4.4. I have tried everything I could find by way of public solutions, to no avail.

My exact steps:
The resulting boot into lightdm shows the greeter, and the correct pi user credentials loop me back to the greeter. Incorrect credentials result in an authentication error as expected.

root has not stolen ownership of any of the . files in my home directory:

Code: Select all

$ ls -al ~
total 40
drwxr-xr-x 2 pi   pi   4096 Jul 11 23:42 .
drwxr-xr-x 3 root root 4096 May 27 11:09 ..
-rw------- 1 pi   pi    516 Jul 11 23:44 .bash_history
-rw-r--r-- 1 pi   pi    220 May 27 11:09 .bash_logout
-rw-r--r-- 1 pi   pi   3512 May 27 11:09 .bashrc
-rw-r--r-- 1 pi   pi     55 Jul 11 21:36 .dmrc
-rw-r--r-- 1 pi   pi    675 May 27 11:09 .profile
-rw------- 1 pi   pi    112 Jul 11 23:42 .Xauthority
-rw------- 1 pi   pi    253 Jul 11 23:42 .xsession-errors
-rw------- 1 pi   pi    253 Jul 11 23:41 .xsession-errors.old
/tmp is 777:

Code: Select all

$ ls -al /tmp
total 28
drwxrwxrwt  7 root root 4096 Jul 11 23:44 .
drwxr-xr-x 21 root root 4096 Jul 11 21:35 ..
drwxrwxrwt  2 root root 4096 Jul 11 23:44 .font-unix
drwxrwxrwt  2 root root 4096 Jul 11 23:44 .ICE-unix
drwxrwxrwt  2 root root 4096 Jul 11 23:44 .Test-unix
drwxrwxrwt  2 root root 4096 Jul 12 19:48 .X11-unix
drwxrwxrwt  2 root root 4096 Jul 11 23:44 .XIM-unix
lightdm.conf has these changes:

Code: Select all

$ grep "^[^#]" /etc/lightdm/lightdm.conf
[LightDM]
autologin-user=pi
[SeatDefaults]
autologin-user=pi
[XDMCPServer]
[VNCServer]
The same behaviour if I start lightdm from command line

Code: Select all

$ sudo service lightdm start
The following appears in ~/.xsession-errors

Code: Select all

$ cat ~/.xsession-errors
Xsession: X session started for pi at Tue 12 Jul 20:12:32 UTC 2016
Xsession: unable to start X session --- no "/home/pi/.xsession" file, no 
"/home/pi/.Xsession" file, no session managers, no window managers, and no 
terminal emulators found; aborting.
So I did:

Code: Select all

$ touch ~/.xsession ~/.Xsession
Then the next time lightdm started, it created a set of user directories:

Code: Select all

$ ls -al ~
total 80
drwxr-xr-x 11 pi   pi   4096 Jul 12 20:18 .
drwxr-xr-x  3 root root 4096 May 27 11:09 ..
-rw-------  1 pi   pi   2506 Jul 12 20:15 .bash_history
-rw-r--r--  1 pi   pi    220 May 27 11:09 .bash_logout
-rw-r--r--  1 pi   pi   3512 May 27 11:09 .bashrc
drwx------  2 pi   pi   4096 Jul 12 20:16 .config
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Desktop
-rw-r--r--  1 pi   pi     55 Jul 11 21:36 .dmrc
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Documents
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Downloads
-rw-------  1 pi   pi     39 Jul 12 19:49 .lesshst
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Music
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Pictures
-rw-r--r--  1 pi   pi    675 May 27 11:09 .profile
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Public
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Templates
drwxr-xr-x  2 pi   pi   4096 Jul 12 20:16 Videos
-rw-------  1 pi   pi    112 Jul 12 20:16 .Xauthority
-rw-r--r--  1 pi   pi      0 Jul 12 20:14 .xsession
-rw-r--r--  1 pi   pi      0 Jul 12 20:14 .Xsession
-rw-------  1 pi   pi     67 Jul 12 20:16 .xsession-errors
-rw-------  1 pi   pi     67 Jul 12 20:16 .xsession-errors.old
Now:

Code: Select all

$ cat .xsession-errors
Xsession: X session started for pi at Tue 12 Jul 20:16:38 UTC 2016
HOWEVER - the same behaviour persists. No autologin, and looping back to the greeter when I enter the right credentials.

I am out of ideas. Can anybody reproduce this at all or have any other ideas?

Many thanks
Ben

kamikaze
Posts: 1
Joined: Fri Sep 09, 2016 12:24 pm

Re: Jessie Q&A

Fri Sep 09, 2016 12:27 pm

Hello. is there any chance to see Qt 5.7 in repository?

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 4568
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Jessie Q&A

Sun Sep 11, 2016 11:35 am

kamikaze wrote:Hello. is there any chance to see Qt 5.7 in repository?
Very unlikely. It's not even in Sid in Debian yet.

Jex
Posts: 7
Joined: Sun Sep 11, 2016 6:06 am
Location: Philippines

Re: Jessie Q&A

Sun Sep 11, 2016 11:46 am

can jessie operate with composite tv (for raspberry pi 3)

User avatar
rpdom
Posts: 11404
Joined: Sun May 06, 2012 5:17 am
Location: Essex, UK

Re: Jessie Q&A

Sun Sep 11, 2016 4:34 pm

Jex wrote:can jessie operate with composite tv (for raspberry pi 3)
Yes. The 3.5mm A/V socket has stereo audio and composite video output on it.

You will need a special (TRRS) cable to connect it to a TV. Unfortunately these come in at least three different types, only one of which is compatible with the Pi 2 and Pi 3. Look for one that says it works with a Pi (I think ones that work with a Zune are the same type).

Jex
Posts: 7
Joined: Sun Sep 11, 2016 6:06 am
Location: Philippines

Re: Jessie Q&A

Sun Sep 11, 2016 5:08 pm

Sir can a rca cable having the inner led of the composite is shorted with red the next one is gnd and the two outer are yellow and white... how would i connect it to my tv?

Metasyntactic
Posts: 12
Joined: Tue Dec 08, 2015 8:32 pm

Re: Jessie Q&A

Thu Nov 24, 2016 4:02 am

So, I updated from Wheezy to Jessie and I was really excited to see that it already had VNC baked in to the distro image. That said, I've been having a lot of issues with getting it to work properly. I've enabled VNC in RPI configuration but I find that it's not actually running on start and I'm not sure why. It'll run the first time I click enable but, if I reboot, the VNC server icon will appear on the taskbar and I don't appear to be able to connect to the pi short of starting a VNC server manually. It still shows as enabled in the config window but I can't connect. I've also tried enabling VNC via command line but it just doesn't seem to stick after reboot. If I disable VNC, reboot, then reenable, it will work fine until I reboot again.

Not sure what I'm missing here and it seems the change to Jessie was recent enough that all my google searches return instructions for setting up VNC on wheezy.

Would REALLY appreciate any advice people have.

User avatar
sconemad
Posts: 171
Joined: Thu Apr 28, 2016 1:47 pm
Location: Cambridge, UK
Contact: Website

Re: Jessie Q&A

Thu Nov 24, 2016 6:42 am

Metasyntactic wrote: Would REALLY appreciate any advice people have.
Have you done a package update recently? This sounds a lot like an issue that was fixed just after the raspbian pixel release.

Metasyntactic
Posts: 12
Joined: Tue Dec 08, 2015 8:32 pm

Re: Jessie Q&A

Thu Nov 24, 2016 2:37 pm

sconemad wrote:
Metasyntactic wrote: Would REALLY appreciate any advice people have.
Have you done a package update recently? This sounds a lot like an issue that was fixed just after the raspbian pixel release.
I installed Jessie yesterday, would the package update not be included in the recent build?

User avatar
fruitoftheloom
Posts: 14545
Joined: Tue Mar 25, 2014 12:40 pm
Location: Bognor Regis UK

Re: Jessie Q&A

Thu Nov 24, 2016 2:47 pm

Metasyntactic wrote:
sconemad wrote:
Metasyntactic wrote: Would REALLY appreciate any advice people have.
Have you done a package update recently? This sounds a lot like an issue that was fixed just after the raspbian pixel release.
I installed Jessie yesterday, would the package update not be included in the recent build?
The last release was 23/09/2016 and Raspbian Jessie has regular updates;

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
My only "PC" is an Asus ChromeBit running ChromeOS, cloudcentric at its best !
Rockchip Quad-Core RK3288C SoC as used in ASUS Chromebook C201 & Chromebook Flip C100PA as well as the Tinker SBC

Metasyntactic
Posts: 12
Joined: Tue Dec 08, 2015 8:32 pm

Re: Jessie Q&A

Fri Nov 25, 2016 9:06 pm

fruitoftheloom wrote:
The last release was 23/09/2016 and Raspbian Jessie has regular updates;

Code: Select all

sudo apt-get update
sudo apt-get dist-upgrade
That ended up being exactly what the problem was. Thank you!

levelcrow
Posts: 47
Joined: Tue Aug 12, 2014 5:04 pm

Re: Jessie Q&A

Sat Nov 26, 2016 1:52 am

At this point in development, does it appear like Raspbian Stretch is going to be much faster than Raspbian Jessie? Are there any major changes that the developers are willing to reveal?

Around what time is Raspbian going to be released? Does it look like there's going to be a significant delay from the Debian release, like with Jessie?

Is there any chance the open source VC4 is going to be turned on by default for Raspbian Stretch? Is it unrealistic to expect any better desktop performance in the future?

Return to “Raspbian”

Who is online

Users browsing this forum: No registered users and 25 guests