petrockblog
Posts: 269
Joined: Wed Jul 04, 2012 6:12 am
Location: Germany
Contact: Website

Black screen with new image (2012-10-28)

Sat Nov 03, 2012 7:26 am

With the previous Raspbian image it was possible to run, e.g.,

Code: Select all

scummvm
from the console (without having X running) without problems.

With the "new" official Raspbian image (2012-10-28-wheezy-raspbian) I get a black screen, but the program seems to run in the background. The same behavior can also be observed with other programs (GnGeo, DGEN) that did not have this problem.

I tried setting

Code: Select all

chmod 777 /dev/fb0
but this does not solve the problem.

Do you have an idea what could cause this problem and might exist due to some changes in the recent official image?
fun stuff for technics enthusiasts: www.petrockblock.com

petrockblog
Posts: 269
Joined: Wed Jul 04, 2012 6:12 am
Location: Germany
Contact: Website

Re: Black screen with new image (2012-10-28)

Mon Nov 05, 2012 4:53 pm

Hello,

I still have the problem mentioned above. Maybe someone can point me to a revision history of Raspbian that shows recent changes to the video systems/modules/configurations?
fun stuff for technics enthusiasts: www.petrockblock.com

adam van gaalen
Posts: 29
Joined: Sun Jul 01, 2012 11:51 am

Re: Black screen with new image (2012-10-28)

Wed Nov 07, 2012 8:38 am

Same here!

On previous versions I had a line added to /boot/config.txt:
config_hdmi_boost=4

This fix, however, seems not to solve the black HDMI-screen-problem on the 2012-10-28 release.

adam van gaalen
Posts: 29
Joined: Sun Jul 01, 2012 11:51 am

Re: Black screen with new image (2012-10-28)

Thu Nov 08, 2012 10:19 am

I just rewrote the SD-card and it works...

petrockblog
Posts: 269
Joined: Wed Jul 04, 2012 6:12 am
Location: Germany
Contact: Website

Re: Black screen with new image (2012-10-28)

Thu Nov 08, 2012 11:27 am

Yes, I also cannot observe this black screen issue with another fresh installation.
fun stuff for technics enthusiasts: www.petrockblock.com

Return to “Raspbian”

Who is online

Users browsing this forum: No registered users and 29 guests