thierryr
Posts: 29
Joined: Wed Aug 05, 2015 9:50 pm

[resolu] Plus de démarrage 2 voyants allumés sur RP1 B+.

Mon Mar 23, 2020 11:17 am

Bonjour. Je crois que j'ai fait une belle catastrophe.
J'ai installé acct sur le raspi, puis j'ai rebooté.
Au départ mon PI devait planté pour une raison inconnue car il ne se connectait plus sur le LAN.
J'ai essayé une autre carte SD et il n'y avait pas de problème. Donc j'en ai déduit qu'il fallait aller du coté de acct

J'ai bien galéré et en désespoir de cause j'ai décidé de réinstallé.

Réinstallé pour réinstaller j'ai décidé de faire booter mon raspberry pi 2014 directement sur l'USB ( raspi 1 B+)
J'ai ajouté une ligne à config.txt: program_usb_boot_mode=1
Au redémarrage j'ai vu la LED verte clignoter mais toujours pas de connexion sur le LAN.

J'ai préparé une clé USB puis l'ai branchée. Au redémarrage les 2 voyants ( rouge et vert) s'allument, et rien.... J'ai tenté un écran sur la prise HDMI, mais rien non plus. Mon raspi ne démarre plus. J'ai essayé de remettre ma SD qui fonctionnait, mais rien de mieux. Mon raspi s'est perdu, et moi avec. Donc si vous avez une idée, je suis preneur. Merci.
Last edited by thierryr on Fri Mar 27, 2020 9:45 pm, edited 1 time in total.

totoharibo
Posts: 4359
Joined: Thu Jan 24, 2013 8:43 am

Re: Plus de démarrage 2 voyants allumés sur RP1 B+.

Mon Mar 23, 2020 6:30 pm

je crois que le boot USB c'est à partir du RPi3

pour la LED :
viewtopic.php?f=65&t=236579

très instructif.

tu diras le résultat.

thierryr
Posts: 29
Joined: Wed Aug 05, 2015 9:50 pm

Re: Plus de démarrage 2 voyants allumés sur RP1 B+.

Thu Mar 26, 2020 4:50 pm

J'avais déjà fait un tour sur cette page. Mais je suis dans un cas de figure non décris.
C'est un PI1 B et je n'ai rien à la prise hdmi. Ceci veut dire qu'à part mes 2 voyants, rien ne fonctionne.
Il est parti je ne sais où chercher un boot ????
Il me faudrait un RAZ hard.

thierryr
Posts: 29
Joined: Wed Aug 05, 2015 9:50 pm

Re: Plus de démarrage 2 voyants allumés sur RP1 B+.

Fri Mar 27, 2020 9:45 pm

J'ai bien trouvé le RAZ hard, mais rien n'y fait. Il a donc la direction de la poubelle.
Sujet résolu.

jelopo
Posts: 1568
Joined: Wed Oct 17, 2012 7:53 pm

Re: [resolu] Plus de démarrage 2 voyants allumés sur RP1 B+.

Fri Mar 27, 2020 10:45 pm

Tu parles d'avoir trouvé comment faire un RAZ Hard, tu peux nous dire comment? ça m'interresse.

totoharibo
Posts: 4359
Joined: Thu Jan 24, 2013 8:43 am

Re: [resolu] Plus de démarrage 2 voyants allumés sur RP1 B+.

Sat Mar 28, 2020 8:05 am

côté reset :
vu un P6 sur RPi2
rien sur RPi1
(jamais utilisé)

Return to “Français”