Page 1 of 1

[Résolu] Mot de passe en SSH OK - en diret NOK

Posted: Sat Jun 15, 2019 11:26 am
by ouaibe
Bonjour,
Raspberry 3 B sous raspbian
Connecté à un écran, je saisissais le mot de passe de l'utilisateur (qui a les droits ROOT) et c'était OK jusqu'à présent.
J'ai fait des test en SSH à partir d'un autre ordi et c'était OK.

Revenu en direct sur ma RasberryPi, impossible de me connecter avec l'utilisateur. Même après avoir vérifié et revérifié le mot de passe ...
Je suis donc retourné dessus via SSH et la connexion est OK !!!?

J'ai réinitialisé un ouveau mot de passe via cette procédure https://raspbian-france.fr/changer-mot- ... pberry-pi/ et le résultat est identique. J'ai même créé un second utilisateur via SSH et c'est le même pb pour lui .. OK en SSH et NOK en direct.

Vous avez une idée ?

Bon après midi.
Cr9c

Re: Mot de passe en SSH OK - en diret NOK

Posted: Sat Jun 15, 2019 11:31 am
by ouaibe
Pour info, j'ai fait cette manip qui n'a pas résolu mon pb.
viewtopic.php?f=65&t=240871&p=1470013&h ... e#p1470013

Cr9c

Re: Mot de passe en SSH OK - en diret NOK

Posted: Sat Jun 15, 2019 12:29 pm
by ouaibe
Cela fait 24 heures que je galérai et il a suffit que je dépose ce message pour trouver la solution.

Après de multiples vérifications à propos des droits sur le répertoire /Home, mais aussi dans le fichier Sudoers et enfin un passage de la commande

Code: Select all

sudo apt-get install -f
pour vérifier que tout allait bien à propos de mes paquets, j'ai fait une réinstallation de Lxsession

Code: Select all

sudo apt-get install lxesssion
et tout est donc rentré dans l'ordre, je peux aussi (et surtout) me connecter via l'invite de session.

Pour info, j'ai aussi dans mes tentative lancé "raspi-config" pour faire des test de connection sans interface graphique et tout était aussi OK de ce côté là, à l'exception de la fonction reboot avec interface graphique sans login utilisateur, rien à faire.

Cela m'a donc permit de vous rendre visite .. à bientôt.
Cr9c