bakala
Posts: 6
Joined: Sat Jun 08, 2019 12:12 pm

problem boot SSD

Sat Jun 08, 2019 4:29 pm

Bonjour à tous,

Je suis un novice dans l'utilisation de PI. Je souhaite l'utiliser pour de la domotique.

J'ai installer Rasbian sur un SSD avec Etcher, mais lors que je connecte le SSD au Pi il ne boot pas dessus, il y a seulement la diode rouge qui s'allume.
J'ai testé en faisant de même avec une carte SD, et là tout fonctionne.

Je précise que j'ai une alimentation Raspberry 2.5A 5.1V
D’avance merci pour votre aide.

totoharibo
Posts: 4236
Joined: Thu Jan 24, 2013 8:43 am

Re: problem boot SSD

Sat Jun 08, 2019 7:10 pm

LED rouge pas de pb d'alim.
il y a certainement des "cris" sur l'écran, racontes ça peut aider

Si ton SSD est un USB il y a une manip pour l'activer au boot.
https://www.framboise314.fr/boot-simpli ... -1-2-et-3/

éventuellement ton SSD est mal rempli.
tu peux remplir ton SSD avec le copieur de carte SD (pas essayé)
menu -> accessoires > SD card copier

bakala
Posts: 6
Joined: Sat Jun 08, 2019 12:12 pm

Re: problem boot SSD

Sun Jun 09, 2019 7:40 am

Merci de ta réponse.

Il s'agit d'un Pi 3 model B+, dons normalement il devrait pouvoir booter sur l'USB sans manip particulière.
Je n'ai pas formater le SSD, j'ai flasher Rasbian directement.

bakala
Posts: 6
Joined: Sat Jun 08, 2019 12:12 pm

Re: problem boot SSD

Sun Jun 09, 2019 11:52 am

J'ai trouvé la solution :
Il faut rajouter une ligne dans le fichier config.txt depuis la carte sd sous Windows :
# Enable USB Boot for Jeedom
program_usb_boot_mode=1

puis on démarre avec la carte SD et le SSD.
puis on redémarre avec juste le SSD.

Et ça fonctionne.

Merci à plus.

User avatar
mahjongg
Forum Moderator
Forum Moderator
Posts: 12325
Joined: Sun Mar 11, 2012 12:19 am
Location: South Holland, The Netherlands

Re: problem boot SSD

Sun Jun 09, 2019 2:50 pm

veuillez ne pas poser la même question dans deux discussions différentes, les modérateurs supprimant souvent l'une des discussions au hasard.

Return to “Français”