manubis_sanchez
Posts: 11
Joined: Tue Mar 20, 2018 4:26 pm

Pas d'affichage avec écran DVI/HDMI

Sun Oct 28, 2018 10:01 am

Bonjour,

J'ai un écran avec connectique DVI et un adaptateur HDMI qui fonctionne très bien avec le Rpi B (première gen) mais pas du tout avec le 3B+ ni mon pc portable. J'ai tenté les solutions de ce site : https://raspbian-france.fr/hdmi-raspber ... -solution/ mais sans effet.
Ça m'a tout l'air d'être un défaut de compatibilité mais je voudrais savoir s'il est possible de l'outrepasser ;)

Merci d'avance pour vos réponses.

totoharibo
Posts: 3979
Joined: Thu Jan 24, 2013 8:43 am

Re: Pas d'affichage avec écran DVI/HDMI

Sun Oct 28, 2018 2:36 pm

pour être sur : teste avec Raspbian si ce n'est pas le cas.
Certaines distribs de jeux ne sont pas compatibles à ce que j'ai lu.

si ça ne marche pas en deuxième écran de ton portable, je dubite.

j'utilise un adaptateur DVI/HDMI dans un tas de configs : jamais de problème.
Avec un câble DVI/HDPI non plus.

manubis_sanchez
Posts: 11
Joined: Tue Mar 20, 2018 4:26 pm

Re: Pas d'affichage avec écran DVI/HDMI

Sun Oct 28, 2018 4:31 pm

Merci pour la réponse.

C'est bien raspbian qui est installé. Je ne comprends pas pourquoi il ne fonctionne pas sur mon PC portable (W10) alors que c'est OK sur le RPI 1...
Je continue de chercher aussi.

Doubledom40
Posts: 1
Joined: Wed Oct 31, 2018 2:00 pm

Re: Pas d'affichage avec écran DVI/HDMI

Wed Oct 31, 2018 2:05 pm

Slt,
C'est quoi le symptôme, écran bleu ?....
As-tu un menu info sur le moniteur pour voir la résolution ?
@+ Dom {Ô¿Ô}

manubis_sanchez
Posts: 11
Joined: Tue Mar 20, 2018 4:26 pm

Re: Pas d'affichage avec écran DVI/HDMI

Tue Nov 06, 2018 12:19 pm

Les symptômes sont écran noir et la LED témoin qui clignote ou éteinte.
Non pas de menu info sur le moniteur. C'est un Philips 170B que ma 1060 reconnait d'après les paramètres nVidia...

Return to “Français”