redrum25
Posts: 3
Joined: Mon Apr 16, 2018 9:25 pm

Unit smbd.service not found

Mon Apr 16, 2018 10:10 pm

Salut à tous.
De niveau débutant, j'ai suivi quelque tuto pour faire tourner Motion et Kodi sur mon Rpi3 soud Raspbian Strecth Desktop.
jusque là j'ai sû me depatouiller mail là je bloque.
J'ai monteé un disque externe sur le rpi3 pour le partager avec WIn7.
Samba semble etre installé mais la commande "restart" ne donne rien.
Jugez plutôt:
Capture Samba 1.PNG
Capture Samba 1.PNG (72.94 KiB) Viewed 92 times
Capture Samba 2.PNG
Capture Samba 2.PNG (28.08 KiB) Viewed 92 times
Si ça peux aider, en faisant "apt-get update" j'ai pas mal d'erreurs.
Capture Samba 3.PNG
Capture Samba 3.PNG (95.38 KiB) Viewed 92 times
Si ça peux aider, en faisant "apt-get update" j'ai pas mal d'erreurs.

Voilà, j'éspère avoir été assez précis.
Merci d'avancce

totoharibo
Posts: 3720
Joined: Thu Jan 24, 2013 8:43 am

Re: Unit smbd.service not found

Tue Apr 17, 2018 6:44 am

tu as vu les erreurs dans ton premier log ?
ça s'est mal installé.
donc la suite ...

apt-get update suivi de
apt-get upgrade avant ?
ça sera propre.


et n'oublies pas de lire ce que crie le RPi.
C'est toujours LUI qui a raison.

redrum25
Posts: 3
Joined: Mon Apr 16, 2018 9:25 pm

Re: Unit smbd.service not found

Tue Apr 17, 2018 10:52 am

Salut et merci de te pencher sur mon problème.
ça s'est mal installé.
donc la suite ...

apt-get update suivi de
apt-get upgrade avant ?
ça sera propre.
Bien d'accord avec toi mais déja fait et ça ne règle pas le(s) problème(s)
Je fais un apt-get update et upgrade systematiquement avant chaque install mais j'ai toujours une liste d'erreur.
j'ai donc fini par passer outre, mais là ça passe plus.

Une autre piste?

totoharibo
Posts: 3720
Joined: Thu Jan 24, 2013 8:43 am

Re: Unit smbd.service not found

Tue Apr 17, 2018 3:56 pm

si le RPi trouve des erreurs :
C'EST LUI LE PLUS CON ET IL AURA TOUJOURS RAISON
lis les erreurs et corriges.
pas la peine de continuer tant que tu n'a pas corrigé.

tu as toujours 190 not upgraded ?
enlèves le -y de apt-get install dans ton cas ça fout la "grouille"

tu as bricolé des fichiers de config de apt ?

dernière solution part à 0 d'une SD réinstallée

redrum25
Posts: 3
Joined: Mon Apr 16, 2018 9:25 pm

Re: Unit smbd.service not found

Tue Apr 17, 2018 8:50 pm

si le RPi trouve des erreurs :
C'EST LUI LE PLUS CON ET IL AURA TOUJOURS RAISON
lis les erreurs et corriges.
pas la peine de continuer tant que tu n'a pas corrigé.

tu as toujours 190 not upgraded ?
enlèves le -y de apt-get install dans ton cas ça fout la "grouille"

tu as bricolé des fichiers de config de apt ?

dernière solution part à 0 d'une SD réinstallée
Bon j'ai encore rien corrigé mais le retrait de -Y dans la ligne de commande d'install m'a permis d'avancer.
ça fonctionne malgré la liste d'erreurs.
Prochaine étape, resoudre les erreurs.

Merci et à bientôt peut-être

totoharibo
Posts: 3720
Joined: Thu Jan 24, 2013 8:43 am

Re: Unit smbd.service not found

Tue Apr 17, 2018 8:56 pm

tiens nous au courant ça fait toujours plaisir d'avoir des nouvelles

Return to “Français”

Who is online

Users browsing this forum: No registered users and 4 guests