WeltMeister57
Posts: 1
Joined: Wed Dec 27, 2017 1:50 pm

[HELP] Projet borne arcade - distribution Retropie

Wed Dec 27, 2017 1:52 pm

Bonjour à vous,

je lance ce message un peu en désespoir de cause.
Je me suis lancé dans un projet de borne d’arcade. Alors que je pensais galérer sur la partie Hardware (montage du kit, branchements,…), c’est finalement sur la partie Software (installation de la distribution sur RPI) que je galère.

Matériel utilisé :
RPI 3
carte SD (Sandisk 8Go, classe 10 ou Lexar 32 Go, classe 10)
clavier USB
manette PS4
alimentation officielle RPI 5V / 2,5 A
branchement via HDMI (vers TV ou vers moniteur)

En suivant les conseils concordants de différents tutos trouvés en ligne, j’ai donc chargé la dernière version en ligne de Retropie en formatant la carte en FAT 32, en dézippant le fichier Retropie vie 7z, en le flashant sur la carte avec etcher. J’ai ensuite inséré la carte dans le RPI et allumé le tout.
Dans les faits, ça se lance : des lignes de code apparaissent, une page avec le logo Retropie est affichée, de nouvelles lignes de code et puis rien du tout, un écran noir. Impossible de faire quoi que ce soit : on ne peut plus entrer une ligne de code, la manette n’est reconnue à aucun moment alors qu’elle devrait l’être,… En relançant la machine, même problème.

J’ai donc essayé différentes manières :

installer Debian Jessie puis la “surcouche” Retropie depuis Jessie = Jessie fonctionne parfaitement mais une fois Retropie lancée, même souci, aucune reconnaissance de la manette et emulationstation ne se lance pas,
utiliser une autre carde SD
utiliser un autre ordinateur pour flashage/formatage
utiliser d’autres logiciels pour formatage / flashage (dont SD card formater, Win32diskimager)
utiliser un autre écran
utiliser une version plus ancienne de Retropie (la 4.2)
en branchant ou non la manette, le clavier,…

Bref tout ce qui était dans le champs de mes faibles compétences en informatique. Pour le même résultat : impossibilité de lancer Retropie et surtout emulationstation.
J’ai cherché des infos sur les différents forums mais sans succès non plus.

J’espère que l’un/l’une d’entre vous aura des conseils voire même une solution à ce problème.

Merci d’avance à vous.

Return to “Français”

Who is online

Users browsing this forum: No registered users and 2 guests