clinton
Posts: 7
Joined: Sat Sep 29, 2012 2:54 pm

Un hub sous Wheezy

Mon Oct 15, 2012 3:40 pm

Bonjour,

je n'arrive pas a faire fonctionner ma souris ou mon clavier quand il est connecter a mon HUB usb il est pourtant allumé, donc a priori fonctionnel !

mais rien ne se passe, j'imagine qu'il n'y a pas besoin de driver pour un HUB USB? alors peut être faut il activer quelques choses?

il sagit de cet HUB: http://www.ldlc.com/fiche/PB00104195.html
pour l'alim (si ça peu aider) il sagit d'un chargeur ipad (1000mhA je crois)

Merci a vous !
Bonne journée

User avatar
fdion
Posts: 307
Joined: Sun Sep 16, 2012 2:33 pm
Location: North Carolina, USA
Contact: Website

Re: Un hub sous Wheezy

Mon Oct 15, 2012 7:03 pm

Chaque port ne peut que donner 100 mA, donc si tu as souris et clavier sur un hub et qu'il est alimenté par le Pi, peut importe que l'alimentation du Pi soit 1A, il n'y a que 100mA par port USB du Pi. Un clavier et une souris, ça peut faire 180mA facilement...

François
Francois
http://raspberry-python.blogspot.com - http://www.3dFutureTech.info - @f_dion

clinton
Posts: 7
Joined: Sat Sep 29, 2012 2:54 pm

Re: Un hub sous Wheezy

Mon Oct 15, 2012 9:51 pm

merci pour cette reponse.

que faire alors ? changer de hub ?
n'y a t il rien a activer ? changer le "parametrage" du hub ? via le Pi ?

Merci ! :)

eagleofdeath13
Posts: 2
Joined: Thu Aug 02, 2012 12:29 pm

Re: Un hub sous Wheezy

Tue Oct 16, 2012 6:03 am

Changer de hub et en prendre un alimenté (avec une prise 220V)

Return to “Français”