mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

[premier démarrage] rien ne ce passe

Mon Sep 10, 2012 7:53 pm

Bonjour à tous,

je ne suis pas néophyte en informatique, pourtant ce raspberry pi me fait avoir pas mal de difficulté.

Je viens de le recevoir hier, je l'ai monter fraichement dans sa boite, puis donc cabler (récepteur usb clavier / souris, ethernet, carte SD, clef usb, hdmi pour le visu, et alimentation en dernier).

Seule la diode PWR s'allume, et je ne sais pas pourquoi.

Au final, j'ai retirer tout périphérique, jusqu'à ne pas avoir d'écran, et rien n'y fais, je n'est toujours que cette diode.

Est ce que quelqu'un aurait une idée, ou une information à me donner ?

Doit-il retourner en garantie ?

clint westwood
Posts: 52
Joined: Fri Aug 03, 2012 12:16 pm

Re: [premier démarrage] rien ne ce passe

Mon Sep 10, 2012 8:21 pm

Salut,
Tu as quoi comme carte sd ? Tu utilises raspbian ? Ton alim délivre combien comme intensité ?
Donne nous plus de précision de manière à ce que l'on puisse essayer de poser un diagnostic!

clint westwood
Posts: 52
Joined: Fri Aug 03, 2012 12:16 pm

Re: [premier démarrage] rien ne ce passe

Mon Sep 10, 2012 8:23 pm

Ha et regarde ce lien si tu as seulement la led power allumée:
http://elinux.org/R-Pi_Troubleshooting# ... on_display

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Mon Sep 10, 2012 9:12 pm

tout d'abord, merci pour vos réponse.

Je vais donner plus de précision.

Actuellement, comme alim, j'ai le transfo de mon tel portable, qui délivre 700mA.

Coté SD j'ai une kingston Classe 4.

Je n'ai pas penser à l'alim en tout cas.

Un port USB 3 délivre si mes souvenirs sont bon jusqu'à 900 mA, je vais faire le test avec ça pour alimenter mon raspberry.

Coté distrib, rien pour l'instant, je pensais tester la RC2 de fedora remix, qu'en dite vous ?

Quelqu'un à tester ?

User avatar
Sharka
Posts: 85
Joined: Sat Jun 09, 2012 3:53 pm

Re: [premier démarrage] rien ne ce passe

Mon Sep 10, 2012 9:55 pm

Coté distrib, rien pour l'instant, je pensais tester la RC2 de fedora remix, qu'en dite vous ?
Si tu n'as rien installé sur ta carte sd c'est normal que rien ne se passe :)

Pour commencer je te conseillerais raspbian.

A+
Mon carnet de notes pour débutants => https://www.tropfacile.net <=

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Tue Sep 11, 2012 2:47 pm

Le choix de la distri est une chose importante c'est vrai.

L'un dans l'autre, je bosse tout les jours avec redhat, d'ou mon choix de fedora.

je verrais, s'il ne convient pas je prendrais raspbian.

Du reste, avec juste l'écran et l'alim, ça ne démarre pas non plus, la carte SD ne peut donc pas être en cause.

J'imagine qu'il doit y avoir un message du genre " system boot faillure " dans le cas ou il n'y à pas de périphérique bootable, nan ?

User avatar
PIstolero
Posts: 101
Joined: Mon Jul 23, 2012 6:28 am
Location: paradise city, where the grass is green and the girls are pretty

Re: [premier démarrage] rien ne ce passe

Tue Sep 11, 2012 2:59 pm

Non, il n´a pas de message sans carte inseré et preinstallé auparavant.
Install toi un OS et refait un test, presque sur que ton RPI marche tres bien.

jean.michel.78
Posts: 32
Joined: Fri Aug 24, 2012 11:29 am
Location: montigny 78 france
Contact: Website

Re: [premier démarrage] rien ne ce passe

Sat Sep 15, 2012 9:04 am

pas de retour c est bien de dire si c est résolu t'as bien mis une distribution sur ta carte SD

stats777
Posts: 3
Joined: Mon Sep 17, 2012 12:14 am

Re: [premier démarrage] rien ne ce passe

Mon Sep 17, 2012 12:23 am

win32diskimager-binary : un programme pour windows qui poura installer un ISO sur ta carte SD tu telecharge le os en version iso tu fais l'image sur ta SD avec win32diskimager-binary. et apres tu test le respberry pi et voila ca fonctionne. sauf que j'ai toujours pas le net meme si je suis bien connecter.

stats777
Posts: 3
Joined: Mon Sep 17, 2012 12:14 am

Re: [premier démarrage] rien ne ce passe

Mon Sep 17, 2012 12:26 am

http://www.benji1000.net/tutoriel-pour- ... pberry-pi/

un bon site francais pour les premiers pas.

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Thu Sep 20, 2012 8:42 am

Bonjour, désolé de ce retard, j'ai été malheureusement très pris, et je n'ai pas remis les mains dans mon raspberry pi, je vous tiens informer, je ne tarderais pas à m'y remettre, avec mes excuses.

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Thu Sep 27, 2012 12:32 pm

Voila, je l'ai fais démarrer ...

Et j'aurais du ne pas faire la sourde oreille et vous écouter, effectivement, si la carte est vierge ... ça ne peut pas fonctionner !

Je m'attendais à un bios en fait, alors que il y à un simple bootcode qui provoque le démarrage de la carte SD.

Si elle est vierge, ça ne peut pas marcher !

Du reste, j'ai essayé raspbian, qui comme je l'attendait est trop débianisé à mon gout.

Je me tourne donc vers fedora raspberry remix ... y'en à qui vont dire " t'es fou " comme je lis partout, mais je bosse tout les jours sous redhat, marre des commandes débian.

puis, j'ai beau faire ce que je veux, le clavier reste en anglais malgré des configs à l'install et tout un tas de tentative pour changer la map du clavier.

Merci de votre aide, je ferais en sorte de poser les bonnes questions la prochaines fois, plus précise, cela m'évitera d'essayé plein de truc qui ne m'ont fait perdre plus de temps qu'autre chose.

A bientot sur le forum.

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Fri Sep 28, 2012 6:31 pm

Je me permet de revenir vers vous car je n'arrive pas (par aucun moyen) à déployer sur ma carte SD l'image de Fedora remix ...

Je sais et suppose que chacun d'entre vous est sur raspbian ... mais je ne me fais pas du tout à cette distrib.

Avec l'outil proposé par fédora, je peu faire ce que je souhaite, je n'arrive nullement à trouver dans la liste des périphérique ma carte SD. j'ai utiliser Win32imager aussi, rien y fait.

Est ce que quelqu'un est arriver au bout de ces peines concernant raspberry fedora remix ?

ptitpaj
Posts: 42
Joined: Sat Aug 18, 2012 12:25 pm

Re: [premier démarrage] rien ne ce passe

Fri Sep 28, 2012 8:47 pm

J'ai installer Fedora sur une carte memoire .
Il me semble qu'il faille une carte de 8 Go de preference .
Pour le Win32imager ,ce logiciel ne fait pas une Image ISO de la Fedora mais installe les fichiers comme sur un disque dur .
La carte SD reste formatee il me semble en FAT 32 .
Lors de la mise en route ,il faut IMPERATIVEMENt etre relie en ETHERNET et choisir ensuite ta configuration ,la repartition du reste de la memoire de la carte se fait automatiquement .
Ensuite c'est comme tu le dit du Redheat donc pas de probleme pour ceux qui connaise deja mandriva ou Redheat .
C'est sur que Debian c'est plus puriste mais pas de distribution Lubuntu ou Mint sur Raspberry pour le moment car les utilisateurs Ubuntu son plus sur le processeur Arm de chez allwinner qui equipe aussi bien Mk 802 que Mele A 1000 & A 2000 ,plus x tablettes ou consoles Android .

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Sat Sep 29, 2012 4:03 pm

tu dis que tu as réussis avec win32imager ? car moi je ne suis pas arrivé à mes fins ...

warpdesign
Posts: 5
Joined: Sat Sep 29, 2012 7:53 pm

Re: [premier démarrage] rien ne ce passe

Sat Sep 29, 2012 7:57 pm

Bonjour,

J'ai le même problème, sauf que j'ai bien mis une carte SD dedans, avec Linux flashé avec l'outil win32diskimager.

Et le truc bizarre c'est que la machine a démarré une 1ère fois: j'ai eu l'affichage de la console linux, jusqu'au 1er écran bleu d'installation. Je l'ai éteint là.

Puis quelques jours plus tard, j'ai voulu le rallumer pour continuer l'installation, et là: rien. Seule la led rouge s'allume. J'ai vérifié la carte SD dans un PC: aucun soucis. J'ai tenté de la re-flasher. Toujours pareil. J'utilise l'adapteur USB->secteur fourni avec. J'ai tenté avec d'autres chargeurs USB: même problème.

Que faire ?
Merci!

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Tue Oct 02, 2012 8:23 pm

A ce que j'ai compris suite à se topic, je pense que ta SD n'a pas de soucis, mais les fichiers qui s'y trouve ne sont pas ok.

Je m'explique, le raspberry est capricieux, il démarre sous certaine condition.

Elles sont simple, respect des normes imposé pour démarrer.

Ta carte SD est ok mais le boot de ta carte à mon avis n'est pas ok pour le raspberry.

J'ai réussis à plusieurs reprise à le faire démarrer mais jamais que avec un raspbian ... j'espère que ça t'aidera, essaye déjà avec un raspbian.

User avatar
fdion
Posts: 307
Joined: Sun Sep 16, 2012 2:33 pm
Location: North Carolina, USA
Contact: Website

Re: [premier démarrage] rien ne ce passe

Wed Oct 03, 2012 12:30 am

Mon expérience avec le groupe d'usagers local me montre que dans les cas ou ça ne démarre pas, l'image est corrompue. Ceux qui ont fait la copie sur la carte par l'entremise d'un mac avec SD intégré ont pratiquement un succès a 100%. Ceux qui utilisent des portables PC, pas autant. Dans mon cas, les Dell Precisions et Sony Vaio Z ne fonctionnent pas, sauf avec un module externe. J'ai essayé avec Windows 7, Linux Mint et OpenIndiana. Un bémol au module externe, il y a un usager qui a tenté de faire sa carte SD sous Ubuntu avec un module externe, et il avait le même problème. J'ai refait sa carte, et tout fonctionnait a merveille après cela.
Francois
http://raspberry-python.blogspot.com - http://www.3dFutureTech.info - @f_dion

mtxrider
Posts: 9
Joined: Mon Sep 10, 2012 7:49 pm

Re: [premier démarrage] rien ne ce passe

Fri Oct 05, 2012 8:05 pm

J'ai un mac effectivement, et c'est avec ça que je met à jour la carte avec l'image que je veux, mais je le fais depuis windows, je ne connais pas les " outils " qui font partie de la trousse à outil pour le faire en fait.

Du reste, avoir un mac ou autre chose, il faut juste une carte SD robuste, et un lecteur correcte pas mad in china, ce qui est le cas pour les macs d'accord, mais ce ne sont pas les seuls ordinateurs capable de faire ça proprement.

Tu fais ça sur Mac Os X ou windows depuis ton mac ?

User avatar
fdion
Posts: 307
Joined: Sun Sep 16, 2012 2:33 pm
Location: North Carolina, USA
Contact: Website

Re: [premier démarrage] rien ne ce passe

Fri Oct 05, 2012 9:08 pm

mtxrider wrote:J'ai un mac effectivement, et c'est avec ça que je met à jour la carte avec l'image que je veux, mais je le fais depuis windows, je ne connais pas les " outils " qui font partie de la trousse à outil pour le faire en fait.

Du reste, avoir un mac ou autre chose, il faut juste une carte SD robuste, et un lecteur correcte pas mad in china, ce qui est le cas pour les macs d'accord, mais ce ne sont pas les seuls ordinateurs capable de faire ça proprement.
Non, je ne parlais que des lecteurs de cartes intégrés. Sur mon Vaio Z (made in Japan et coutant près de US$3000) c'est juste que le lecteur intégré est combine avec un lecteur magic gate, et il faut un pilote spécial pour windows 7 64 bits mais ça ne fonctionne jamais a 100% avec l'imager win32 ou bien sous unix avec dd. Avec lecteur externe, oui je peux utiliser le Vaio.
Tu fais ça sur Mac Os X ou windows depuis ton mac ?
Je ne roule que OSX sur le mac. Il y a plusieurs étapes, je les mets dans un message un peu plus tard pour pouvoir copier/coller de la console.

François
Francois
http://raspberry-python.blogspot.com - http://www.3dFutureTech.info - @f_dion

Return to “Français”