ouaibe
Posts: 29
Joined: Wed Feb 13, 2013 7:06 pm

owncloud-client with Raspb. 3

Mon Mar 28, 2016 8:24 pm

Bonjour,

Raspberrypi 3 with Raspbian Jessie
Ownclient-client 1.7.0

Impossible de connecter le client owncloud sur mon serveur Owncloud (hébergé chez OVH). Pour info, j'ai 3 autres ordi sur le même réseau, connecté sur ce serveur owncloud.

OK pour l'adresse serveur (https)
OK pour la fenêtre "connexion SSL"
Je mets ensuite mon "identifiant/mot de passe" (avec moult vérification à propos de mon mdp
et j'obtiens immanquablement le message d'erreur suivant:

"Erreur: paramètres de connexion invalides"

Merci bcp.

jeanluc
Posts: 312
Joined: Thu Apr 11, 2013 9:44 am

Re: owncloud-client with Raspb. 3

Mon Mar 28, 2016 8:45 pm

Bonsoir;
Ce post m'a l'air d'être un cousin germain à celui ci :

viewtopic.php?f=65&t=141486

Visiblement résolu à 21h17 ???? ça fait moins d'une heure !!!

Sinon:
Pour info, j'ai 3 autres ordi sur le même réseau, connecté sur ce serveur owncloud
Et avec ceux là, t' arrives à te connecter à owncloud sur ton serveur OVH....essaie d'être + explicite comme je te l'ai déjà dit dans l'autre topic..
:roll:

ouaibe
Posts: 29
Joined: Wed Feb 13, 2013 7:06 pm

Re: owncloud-client with Raspb. 3

Tue Mar 29, 2016 4:55 am

Bonjour,

Non ce n'est pas le même sujet puisque le sujet du premier est clos ... grâce à une réinstallation complète et côté réseau tout est OK maintenant ... excepté ce pb spécifique à Owncloud.

Mon explication du pb avec Owncloud est explicite me semblait-il ?!
Je rajouterai donc:
Mes 3 autres ordi sont effectivement connecté sur mon serveur hébergé chez OVH avec un fonctionnement OK depuis toujours.
Procédure de connexion identique à celle que j'ai détaillé dans ce post.
Ma connexion en HTTP ou FTP vers mon espace Owncloud chez OVH est OK ainsi que tous mes autres espaces (et diverses URLs) chez OVH
Tous les PING que je fais sont OK, même celui vers cette adresse owncloud.

Merci à nouveau.

jeanluc
Posts: 312
Joined: Thu Apr 11, 2013 9:44 am

Re: owncloud-client with Raspb. 3

Tue Mar 29, 2016 7:29 am

Salut;
ce n'est pas le même sujet puisque le sujet du premier est clos
Je n'ai pas dit le même, mais cousin...et proches dans le temps... :D

Mes 3 autres ordi sont effectivement connecté sur mon serveur hébergé chez OVH avec un fonctionnement OK depuis toujours

Ces 3 autres ordis sont chez toi, donc je présume se connectent à partir le la même ip (externe) que ta rpi3 avec laquelle tu n'arrives pas à te logguer à owncloud ? pas de vpn sur l'un des postes par exemple ?

Qu' utilises tu comme serveur web : nginx, apache,...?

Quand ton login échoue, que donnent les logs (error.log) de ton serveur web a ce même moment ?
Les logs sont une source d'informations souvent bien meilleure que les forums...

As tu un nom de domaine pour ton serveur OVH ?

Regarde ici, et tout particulièrement cette partie du fichier :
/var/www/owncloud/config/config.php

Code: Select all

'trusted_domains' => 
  array (
    0 => 'www.owncloud.xx.fr',
    1 => 'owncloud.xx.fr',
    ./...
  ),

ouaibe
Posts: 29
Joined: Wed Feb 13, 2013 7:06 pm

Re: owncloud-client with Raspb. 3

Sun Apr 03, 2016 2:56 pm

Bonjour,
Mon serveur Owncloud chez OVH est accessible comme suit
https://owncloud.domaine.ext (sur mes 2 PC sous DEBIAN 8 + RasPi 3)
ou via le client Owncloud (uniquement mes 2 PCr)

Le PING vers mon adresse owncloud . domaine.ext est muet sur les trois !
... et OK vers toutes les autres URLS que j'ai testé (3 machines).

Mon fichier config sur Owncloud est OK.

Puisque ma connexion est OK sur mes 2 PC ... et même mon tél. portable (Sous CyanogenMod 13) à partir du client Owncloud dans le même réseau, c'est bien un pb lié à RasPi 3 (J'ai toujours eu le même souci avec RasPi de 1ere generation...)

Return to “Français”