pine
Posts: 16
Joined: Sun Jun 24, 2012 8:32 pm

What's up with the web site?

Sat Jun 30, 2012 2:28 pm

Accessing the raspberrypi.org home page is becoming a right pain! From a XP/Firefox machine there is quite a wait while we read s.ytimg.com and mythic-beasts, who or whatever they are. From Racy Puppy linux/ seamonkey it is marginally better. Have not tried the Pi.

And it seems that when I return to the home page from a link, the wait is re-experienced.

Or is it just my collection of aging pcs?

P

ren41
Posts: 99
Joined: Sat May 26, 2012 8:00 pm

Re: What's up with the web site?

Sat Jun 30, 2012 9:13 pm

I don't have a problem on a pc (I would have said ours were aging as well!) but on the pi its very slow due to the number of embedded pics. Perhaps its getting to the stage now where a project should have a synopsis, perhaps a thumbnail, and a link to a separate page?

ren

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: What's up with the web site?

Sat Jun 30, 2012 9:26 pm

pine wrote:Accessing the raspberrypi.org home page is becoming a right pain! From a XP/Firefox machine there is quite a wait while we read s.ytimg.com and mythic-beasts, who or whatever they are. From Racy Puppy linux/ seamonkey it is marginally better. Have not tried the Pi.

And it seems that when I return to the home page from a link, the wait is re-experienced.

Or is it just my collection of aging pcs?

P
s.ytimg.com is YouTube. MythicBeasts is the hosting company, I believe.
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

BenWiley4000
Posts: 100
Joined: Sun Jun 24, 2012 1:36 am

Re: What's up with the web site?

Sat Jun 30, 2012 9:33 pm

I'm writing this on a pi; loading that page really really sucks on the RPi but you can bypass the images and get fast service if you use the command line Lynx browser. sudo apt-get install lynx. I wrote more about it in the "what software?" forum

pine
Posts: 16
Joined: Sun Jun 24, 2012 8:32 pm

Re: What's up with the web site?

Sun Jul 01, 2012 3:43 pm

Thanks for the comments, folks.

I suspected that it was all those images/videos downloading/refreshing. Always thought such things being imposed on readers was poor web page design, but it seems to be v widespread.

Did find a solution: 'borrowed' my wife's new laptop running W7 ! Much better .......

Return to “General discussion”