Unnamed
Posts: 3
Joined: Fri Jul 29, 2011 3:07 pm

Re: Please test HTML5

Tue Oct 04, 2011 5:56 pm

First, go to http://www.youtube.com/html5 and turn it on, for example, go and look at http://www.youtube.com/watch?v=o--_j8XAahk in various capacities.
How will behave in the video 720 and 1080 in the normal state and in full Screen resolution.
Thank you.

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 27432
Joined: Sat Jul 30, 2011 7:41 pm

Re: Please test HTML5

Tue Oct 04, 2011 7:53 pm

At the moment this doesn\'t work, and flash video doesn\'t either, at least in my tests. We are still working on gstreamer acceleration for video, so hopefully once that is plugged in to the GPU video over the web should work. Not sure of any timescales though.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed.
I've been saying "Mucho" to my Spanish friend a lot more lately. It means a lot to him.

scologic
Posts: 61
Joined: Mon Sep 12, 2011 8:05 am
Contact: Website

Re: Please test HTML5

Wed Oct 05, 2011 3:23 pm

can you try a swf video file via a web browser

ErvKosch
Posts: 82
Joined: Thu Sep 01, 2011 3:40 pm

Re: Please test HTML5

Wed Oct 05, 2011 6:12 pm

SWF file\'s are not generally video files.* Flash video files are FLV files. Are asking if the current build runs Flash animation?

* You can compile video into a SWF. In my experience video in SWF files usually runs bad.

scologic
Posts: 61
Joined: Mon Sep 12, 2011 8:05 am
Contact: Website

Re: Please test HTML5

Sat Oct 08, 2011 12:29 am

FLV\'s will probably not run on the PI - youtube is all flv these days. I\'ve tried HTML5 on the Plug computer inside iceweasel, chrome and ephipany and flv fails to be more tha 1 - 2 frames per second. perhaps if the PI had 512mb it might cope but below 512 the browsers and html5 are just way too slow for video.
try it and let us know the results... i doubt it\'ll be good tho.


Lakes
Posts: 267
Joined: Wed Aug 24, 2011 2:17 pm

Re: Please test HTML5

Sun Oct 09, 2011 9:25 am

wow, that test caused my cpu usage to jump to 62%!

Return to “General discussion”