soydepr
Posts: 155
Joined: Mon Mar 24, 2014 10:51 am

X11 librsaries

Mon Mar 24, 2014 10:53 am

want to install a lighter browser dillo, but when installing flak i get this error

Configure could not find required X11 libraries

KeithSloan
Posts: 321
Joined: Tue Dec 27, 2011 9:09 pm

Re: X11 librsaries

Mon Mar 24, 2014 6:39 pm

On my Raspberry Pi where I have a number of X11 applications I have
dpkg --get-selections | grep x11
dbus-x11 install
gsfonts-x11 install
libx11-6:armhf install
libx11-data install
libx11-dev:armhf install
libx11-doc install
libx11-xcb1:armhf install
x11-apps install
x11-common install
x11-utils install
x11-xkb-utils install
x11-xserver-utils install
x11proto-core-dev install
x11proto-input-dev install
x11proto-kb-dev install

soydepr
Posts: 155
Joined: Mon Mar 24, 2014 10:51 am

Re: X11 librsaries

Tue Mar 25, 2014 11:04 am

Found out yum install Dillo does it

plugwash
Forum Moderator
Forum Moderator
Posts: 3454
Joined: Wed Dec 28, 2011 11:45 pm

Re: X11 librsaries

Tue Mar 25, 2014 6:11 pm

Just FYI the general assumption round here is that people will be running raspbian unless stated otherwise. If you are using something else (as clearly you are) it's best to either post in the distro specific forum for your distro or state which distro you are using.

soydepr
Posts: 155
Joined: Mon Mar 24, 2014 10:51 am

Re: X11 librsaries

Wed Mar 26, 2014 12:13 am

Thanks. Appreciate that advice

Return to “General discussion”