CityArchitect
Posts: 1
Joined: Mon Apr 23, 2012 5:07 pm

I got my Pi too!

Fri Jun 01, 2012 8:46 pm

From RS Online.

I registered way back 3rd March, got my invite to Order 17th May, and received it today from Parcelforce.

So excited.

Well, I guess I should run it up......

User avatar
varkey
Posts: 34
Joined: Sat Sep 10, 2011 5:56 am
Location: Kerala, India
Contact: Website

Re: I got my Pi too!

Sat Jun 02, 2012 7:11 am

I got mine from RS too, order # 103xx :)

ImageImage

MINKIN2
Posts: 49
Joined: Fri Jan 13, 2012 10:39 pm

Re: I got my Pi too!

Mon Jun 11, 2012 12:43 pm

Mine came today :)

The postie was walking up my driveway just as I left my house for work, so I took it with me to open it at my desk and make all of my team mates jealous, lol.

Gotta wait until i get home now though.

Warekiwi
Posts: 2
Joined: Mon Jun 11, 2012 4:21 pm

Re: I got my Pi too!

Mon Jun 11, 2012 4:26 pm

I registered very early in the flow and then waited for months- I received one last week in the mail- AND then today I received another!!
Both despatched by the same person but on adjacent days!

being an honest sort of person I tried to ring RS Components but the phone number on the invoice has been disconnected!!

I'll test them both in case one is a dud!

Things must be in a "kerfuffle" at RS components!!

Blaster391
Posts: 16
Joined: Fri Jun 01, 2012 9:45 pm

Re: I got my Pi too!

Tue Jun 12, 2012 10:40 am

Registered the day of release, ordered March 3rd, haven't heard anything since. :cry:

sn00zerman
Posts: 20
Joined: Wed Jun 06, 2012 3:42 pm

Re: I got my Pi too!

Tue Jun 12, 2012 11:03 am

registered with RS at the day of the release, received an invitation to order on may, 19th, (number 20989), PI arrived about half an hour ago.
(still at work for a few hours, before I can power it up)


best regards from Belgium,
Kris
http://www.digitalplayground.be

sn00zerman
Posts: 20
Joined: Wed Jun 06, 2012 3:42 pm

Re: I got my Pi too!

Tue Jun 12, 2012 3:56 pm

In the meanwhile ...
Image

Debian Squeeze is up and running:
- locales are OK (Dutch language + Belgian keyboard)
- timezone is set correctly
- resolution set to FullHD (1920 x 1080) (I had to modify the config.txt => hdmi_mode = 16)
- network up and running
- Synaptic package manager installed
- Gambas3 up and running


Gree(n)tings from Belgium,
Kris
http://www.digitalplayground.be

Comandillos
Posts: 1
Joined: Tue Jun 12, 2012 8:45 pm

Re: I got my Pi too!

Tue Jun 12, 2012 8:49 pm

Ordered the 20 of the last month, DHL notification received today :lol:
I can't wait more¡ :D

Return to “General discussion”