Brookesa05
Posts: 22
Joined: Mon Apr 15, 2013 7:53 pm

Remote Desktop Andriod

Sat Jan 04, 2014 12:05 am

A good way to remotely control your raspberry pi using Android is to follow this tutorial http://www.neil-black.co.uk/raspberry-p ... sdPNrQ7mNI, and then download the androidVNC app off the play store. Run the app and this is what you need to tell it. PS. (you don't need to do any of the windows parts of the tutorial unless you want to remote in from windows as well as your android device)

Nickname: raspberry:1
Password: What ever you was asked to set during the raspberry pi tightVNC tutorial
Address: The IP address of your raspberry pi
port: 5901

Type all that in and hit connect and you are in.
Reply to this post if you are having issues and i'll see if i can help (im no expert though)
Works well on larger phones/tablets.

Enjoy, Brookesa05

hulkgq
Posts: 2
Joined: Sun Sep 21, 2014 7:34 am

Re: Remote Desktop Andriod

Sun Sep 21, 2014 7:38 am

Anyone confirm that this works with the B+?
Ive been looking for something like this, ive never worked with linux but im loving the possibilities of the raspberry pi :-)

jvrpi
Posts: 14
Joined: Sat Sep 06, 2014 9:18 am

Re: Remote Desktop Andriod

Sun Sep 21, 2014 10:14 pm

hulkgq wrote:Anyone confirm that this works with the B+?
Confirmed.
I use this now and then on both the B and B+ from a 10" tablet. It works reasonably.

User avatar
kolotxoz
Posts: 9
Joined: Sun Sep 21, 2014 8:07 pm
Location: CRC
Contact: Website

Re: Remote Desktop Andriod

Sun Sep 21, 2014 10:32 pm

I suggest to install xrdp on your PI, and connect through remote desktop, it configures automatically and uses the Linux users for authentication, and there are several clientes for android.

fruitoftheloom
Posts: 20709
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Remote Desktop Andriod

Sun Sep 21, 2014 10:43 pm

There many Android Apps, some support multiple .protocols Though for RDP use Ericom's AccesstoGo.
Retired disgracefully.....

vinaykushwah24
Posts: 6
Joined: Tue Mar 24, 2015 1:40 pm

Re: Remote Desktop Andriod

Sat Apr 02, 2016 6:48 am

hi i am unable to get rpi screen in my tablet....what to do ?
i have done following
* installed rpi(xrdp and tight vnc both)
* install android vnc and microsoft remote connection

but when i pi address and username it says time out what to do i have tried both the things none of working

Return to “General discussion”