Richard23
Posts: 4
Joined: Tue Aug 27, 2013 9:04 pm

Problem at login in Raspbian

Tue Aug 27, 2013 9:45 pm

Hi there! I've a problem at login: after I've entered the default Username "pi", when I write the password, the program doesn't write anything on the monitor and I can only press Enter. I had the same problem when I tried to change the password the first time and the program has presented me this message "There was an error running option 2 Change User Password".
Please, somebody help me!!
Thank you so much!

User avatar
LemmeFatale
Posts: 253
Joined: Fri Feb 01, 2013 8:47 pm
Location: UK

Re: Problem at login in Raspbian

Tue Aug 27, 2013 10:22 pm

This is a normal Linux/Unix thing - your input is being received, but it doesn't display anything on the screen (so nobody can see how many characters long the password is, etc.). Just type what needs to be typed, and hit Enter after that. :)
Classic - Raspberry Pi Model B (512MB) with Motorola Atrix Lapdock
Lemcon-One - Raspberry Pi Model B (256MB) PiMAME TV-Box

Richard23
Posts: 4
Joined: Tue Aug 27, 2013 9:04 pm

Re: Problem at login in Raspbian

Tue Aug 27, 2013 11:10 pm

LemmeFatale wrote:This is a normal Linux/Unix thing - your input is being received, but it doesn't display anything on the screen (so nobody can see how many characters long the password is, etc.). Just type what needs to be typed, and hit Enter after that. :)
Well, I've already tried but anything... It doesn't function. Anyway thank you for your reply!

User avatar
mahjongg
Forum Moderator
Forum Moderator
Posts: 12020
Joined: Sun Mar 11, 2012 12:19 am
Location: South Holland, The Netherlands

Re: Problem at login in Raspbian

Wed Aug 28, 2013 12:12 am

it should function, even though you see nothing entered. You could try entering the password in the username field to see if it enters correctly (maybe a keyboard that is setup wrong causes the wrong letters to appear)
standard the username is pi and the password should be raspberry

Heater
Posts: 12968
Joined: Tue Jul 17, 2012 3:02 pm

Re: Problem at login in Raspbian

Wed Aug 28, 2013 2:54 am

Be sure the caps lock is off.

Looks like your password change failed so try the default password.

Richard23
Posts: 4
Joined: Tue Aug 27, 2013 9:04 pm

Re: Problem at login in Raspbian

Wed Aug 28, 2013 10:43 am

Now I've got another problem: when I connect the RPi to power, it start normally but, when it ask me the Username, I can't write anything, not even press enter change the situation. I don't know why. Thank you all for your help!

User avatar
AndrewS
Posts: 3625
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
Contact: Website

Re: Problem at login in Raspbian

Wed Aug 28, 2013 11:25 am


Return to “General discussion”