FFAMax
Posts: 30
Joined: Fri Nov 09, 2012 10:30 am
Location: Moscow / GMT+4

Unable to handle kernel paging request - Broken board?

Wed Aug 07, 2013 6:39 am

Hello!

I check bulk of boards and detect one wich does not booting up.
Others working well.

What i can do with board, or i must return it to Farnell?

Image

All time a see problem with address 0xa0000af
Last edited by FFAMax on Wed Aug 07, 2013 7:44 am, edited 1 time in total.

FFAMax
Posts: 30
Joined: Fri Nov 09, 2012 10:30 am
Location: Moscow / GMT+4

Re: Unable to handle kernel paging request - Broken board?

Wed Aug 07, 2013 7:42 am

I found some information.

With this settings board workin (boot up well, but perfarmance not tested):
core_freq=500
sdram_freq=550
over_voltage=6
start_x=1
gpu_mem=128

but if increase sdram_freq from 550 to 600 then board does not boot up.
If i comment this string
#force_turbo=1
then problem with address 0xa0000af.
if
force_turbo=1
then problem with address 0x0.
So it only turn off dynamic speed up and show that problem at speed sdram between 550-600.

Main question - this is normal for board or i must run RMA procedure?

User avatar
RaTTuS
Posts: 10565
Joined: Tue Nov 29, 2011 11:12 am
Location: North West UK
Contact: Twitter YouTube

Re: Unable to handle kernel paging request - Broken board?

Wed Aug 07, 2013 8:04 am

FFAMax wrote:...
core_freq=500
sdram_freq=550
over_voltage=6
start_x=1
gpu_mem=128

but if increase sdram_freq from 550 to 600 then board does not boot up.
...
Defaults are
IIRC
arm_freq = 700
core_freq = 250
sdram_freq = 400

so if the defaults work and not when over clocking then you cannot realisticly expect a RMA

most will overclock - some will not
How To ask Questions :- http://www.catb.org/esr/faqs/smart-questions.html
WARNING - some parts of this post may be erroneous YMMV

1QC43qbL5FySu2Pi51vGqKqxy3UiJgukSX
Covfefe

Return to “General discussion”