raspmc78
Posts: 1
Joined: Wed Jun 05, 2013 3:41 pm

Re: Boblight possible?

Wed Jun 05, 2013 3:45 pm

while i like the clever idea of the velcro, i'm not as impressed by the videos. there's some significant lag on the lights, to the point where by the end of your video the rotating colours on the screen and those from the led's are completely unrelated.

plus the installation method seems to leave a bit to be desired at the mo. i think i'll wait until its less likely to wreck my pi

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Wed Jun 05, 2013 4:24 pm

Wreck your pi?!

about that lag:

the video with the colors rotating...
that rotation is within milisec or so, no movie is as fast as that color rotation
so trust me, there is no lag at all during a movie or tv show, none, zero. (and also consider that it was filmed by a celphone that is just not as fast for light changes, and dynamic.)

spaceboy
Posts: 27
Joined: Tue May 28, 2013 5:24 pm

Re: Boblight possible?

Wed Jun 05, 2013 4:27 pm

VZoltan wrote:Wreck your pi?!
last two posts on previous page?

crckmc
Posts: 41
Joined: Thu May 17, 2012 9:07 am

Re: Boblight possible?

Wed Jun 05, 2013 4:42 pm

if you follow the instructions you shouldn't wreck your pi!
@VZoltan i love the velcro mount and ordered a roll of 5m to try it out myself

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Wed Jun 05, 2013 4:46 pm

crckmc wrote:if you follow the instructions you shouldn't wreck your pi!
@VZoltan i love the velcro mount and ordered a roll of 5m to try it out myself

Dont forget that u need only one side of the velcro with sticker (dont know how they call this type of velcro in english)

And also dont forget that u need longer piece of velcro for covering the leds, than the one u stick to the tv. Add about an extra 2cm for each led.

And my advice is that the soft side of velcro should be cover/hold in place the leds, and the other side of the velcro should be the one that u stick on your tv.



About wrecking the pi, im using my pi with leds since september and no harm done.




BTW do u have new build of omxplayer for the new raspbmc? (May update)
Last edited by VZoltan on Wed Jun 05, 2013 4:50 pm, edited 1 time in total.

plng
Posts: 25
Joined: Sun Jun 02, 2013 12:52 pm

Re: Boblight possible?

Wed Jun 05, 2013 4:52 pm

if my pi died it's due to a bad accesory, not wrong wiring or else
as crckmc said if you follow the instruction it will be fine.

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Wed Jun 05, 2013 9:28 pm

raspmc78 wrote: there's some significant lag on the lights, to the point where by the end of your video the rotating colours on the screen

About that lag, here it is the "famous" demo of this pi+led set up just for you, from a few minutes ago :)

http://www.youtube.com/watch?v=ybZ15j7_ga0&hd=1

note: the movie is "blurry", cuz it is a 3d version and i dindt cover my mobile's lens with the polarized glasses.

troyk
Posts: 13
Joined: Thu May 02, 2013 8:42 am

Re: Boblight possible?

Thu Jun 06, 2013 2:36 pm

spencapl wrote:Hi

I've managed to get boblight working on my raspberry pi with video/movies, even youtube videos via the youtube addon. However I have a slight issue that when streaming live tv from tvheadend i get no lights. Also found that if i try to change channel XBMC restarts. Just to give a bit more detail of what i have setup, I've followed the following instructions for my setup.

I have 100xWS2801 LEDS

http://pibob.nadnerb.co.uk/software.html#part1

but used the source for boblight from here - https://code.google.com/p/boblight/wiki ... spberry_Pi

Also used https://www.dropbox.com/s/uyw6u829cb9ut ... 514.tar.gz this copy for the omxplayer.

So as i said all works just not working from a tvheadend tv stream and also the crashing of xbmc.

I've got this log capture which you can see i can watch a recorded TV video fine (springwatch), then I start watching live tv channel (BBC1) i then change channel to BBC2 and thats when XBMC reboots.

Code: Select all

19:18:02 T:2762994752  NOTICE: AddOnLog: Tvheadend HTSP Client: CHTSPConnection - SendGreeting - connection opened to 'HTS Tvheadend 3.3.525~g8e08c9d~precise', protocol v10 (timeshift enabled)
19:18:02 T:2744161344  NOTICE: Thread PVR GUI info updater start, auto delete: false
19:19:13 T:2864604224  NOTICE: Thread Jobworker start, auto delete: true
19:19:13 T:2843604032  NOTICE: Thread PVR Channel Window start, auto delete: false
19:19:14 T:2776495168  NOTICE: Thread Background Loader start, auto delete: false
19:19:16 T:3037687808  NOTICE: COMXPlayer: Opening: pvr://recordings///Springwatch 2013, TV (BBC TWO), 20130530_190000.pvr
19:19:16 T:3037687808 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
19:19:16 T:2776495168  NOTICE: Thread COMXPlayer start, auto delete: false
19:19:16 T:2776495168  NOTICE: Creating InputStream
19:19:16 T:2776495168  NOTICE: Creating Demuxer
19:19:17 T:2776495168  NOTICE: Opening video stream: 0 source: 256
19:19:17 T:2776495168   ERROR: Zeile x = enabled=true
19:19:17 T:2776495168   ERROR: Zeile x = host=localhost
19:19:17 T:2776495168   ERROR: Gefundener Host = localhost
19:19:17 T:2776495168   ERROR: Zeile x = port=19333
19:19:17 T:2776495168   ERROR: Zeile x = priority=128
19:19:17 T:2776495168   ERROR: Zeile x = sizedown=112
19:19:17 T:2776495168   ERROR: Zeile x = margin=5
19:19:17 T:2776495168   ERROR: Zeile x = timeout=35
19:19:17 T:2776495168   ERROR: Zeile x = interpolation=0
19:19:17 T:2776495168   ERROR: Zeile x = speed=100
19:19:17 T:2776495168   ERROR: Zeile x = autospeed=0
19:19:17 T:2776495168   ERROR: Zeile x = saturation=1.0
19:19:17 T:2776495168   ERROR: Zeile x = threshold=15
19:19:17 T:2776495168   ERROR: Verbinde zu Host = localhost auf Port: 19333
19:19:17 T:2776495168  NOTICE: OMXClock using video as reference
19:19:17 T:2776495168  NOTICE: Creating video thread
19:19:17 T:2705269824  NOTICE: Thread COMXPlayerVideo start, auto delete: false
19:19:17 T:2776495168  NOTICE: Opening audio stream: 1 source: 256
19:19:17 T:2776495168  NOTICE: Creating audio thread
19:19:17 T:2696881216  NOTICE: Thread COMXPlayerAudio start, auto delete: false
19:19:17 T:2776495168  NOTICE: Opening Subtitle stream: 2 source: 256
19:19:17 T:2705269824   ERROR: Output - renderer not started
19:19:17 T:2696881216  NOTICE: OMXClock using audio as reference
19:19:17 T:2705269824   ERROR: Output - renderer not started
19:19:17 T:2705269824   ERROR: Previous line repeats 6 times.
19:19:17 T:2705269824  NOTICE: Display resolution DESKTOP : 1920x1080 @ 50.00 - Full Screen (16)
19:19:17 T:3037687808  NOTICE: Using GL_TEXTURE_2D
19:19:17 T:3037687808  NOTICE: GL: Using BYPASS render method
19:19:17 T:3037687808  NOTICE: GL: NPOT texture support detected
19:19:19 T:2705269824 WARNING: CRenderManager::FlipPage - timeout waiting for flip to complete
19:19:20 T:2705269824 WARNING: CRenderManager::FlipPage - timeout waiting for previous frame
19:19:28 T:2705269824 WARNING: CRenderManager::FlipPage - timeout waiting for flip to complete
19:19:36 T:2776495168  NOTICE: COMXPlayer::OnExit()
19:19:36 T:2776495168  NOTICE: OMXPlayer: closing audio stream
19:19:36 T:2776495168  NOTICE: Closing audio stream
19:19:36 T:2696881216  NOTICE: thread end: OMXPlayerAudio::OnExit()
19:19:36 T:2776495168  NOTICE: OMXClock using video as reference
19:19:36 T:2776495168  NOTICE: OMXPlayer: closing video stream
19:19:36 T:2776495168  NOTICE: Closing video stream
19:19:36 T:2705269824  NOTICE: thread end: video_thread
19:19:36 T:2776495168  NOTICE: OMXClock using video as reference
19:19:36 T:2776495168  NOTICE: OMXPlayer: closing subtitle stream
19:19:36 T:2776495168  NOTICE: Closing subtitle stream
19:19:36 T:2776495168  NOTICE: COMXPlayer::OnExit() deleting demuxer
19:19:36 T:2776495168  NOTICE: COMXPlayer::OnExit() deleting input stream
19:19:37 T:2776495168  NOTICE: Thread Background Loader start, auto delete: false
19:19:38 T:3037687808  NOTICE: OMXClock using video as reference
19:19:43 T:2776495168  NOTICE: Previous line repeats 1 times.
19:19:43 T:2776495168  NOTICE: Thread Background Loader start, auto delete: false
19:19:46 T:3037687808  NOTICE: COMXPlayer: Opening: pvr://channels/tv/All TV channels/0.pvr
19:19:46 T:3037687808 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
19:19:46 T:2776495168  NOTICE: Thread COMXPlayer start, auto delete: false
19:19:46 T:2776495168  NOTICE: Creating InputStream
19:19:46 T:2776495168  NOTICE: Creating Demuxer
19:19:46 T:2776495168 WARNING: CDVDMessageQueue(audio)::Put MSGQ_NOT_INITIALIZED
19:19:46 T:2776495168 WARNING: CDVDMessageQueue(video)::Put MSGQ_NOT_INITIALIZED
19:19:47 T:2776495168  NOTICE: Opening video stream: 0 source: 256
19:19:47 T:2776495168   ERROR: Zeile x = enabled=true
19:19:47 T:2776495168   ERROR: Zeile x = host=localhost
19:19:47 T:2776495168   ERROR: Gefundener Host = localhost
19:19:47 T:2776495168   ERROR: Zeile x = port=19333
19:19:47 T:2776495168   ERROR: Zeile x = priority=128
19:19:47 T:2776495168   ERROR: Zeile x = sizedown=112
19:19:47 T:2776495168   ERROR: Zeile x = margin=5
19:19:47 T:2776495168   ERROR: Zeile x = timeout=35
19:19:47 T:2776495168   ERROR: Zeile x = interpolation=0
19:19:47 T:2776495168   ERROR: Zeile x = speed=100
19:19:47 T:2776495168   ERROR: Zeile x = autospeed=0
19:19:47 T:2776495168   ERROR: Zeile x = saturation=1.0
19:19:47 T:2776495168   ERROR: Zeile x = threshold=15
19:19:47 T:2776495168   ERROR: Verbinde zu Host = localhost auf Port: 19333
19:19:47 T:2776495168  NOTICE: OMXClock using video as reference
19:19:47 T:2776495168  NOTICE: Creating video thread
19:19:47 T:2696881216  NOTICE: Thread COMXPlayerVideo start, auto delete: false
19:19:47 T:2776495168  NOTICE: Opening audio stream: 1 source: 256
19:19:47 T:2776495168  NOTICE: Creating audio thread
19:19:47 T:2680157248  NOTICE: Thread COMXPlayerAudio start, auto delete: false
19:19:47 T:2776495168  NOTICE: Opening Subtitle stream: 3 source: 256
19:19:47 T:2776495168  NOTICE: Opening video stream: 0 source: 256
19:19:47 T:2776495168   ERROR: Zeile x = enabled=true
19:19:47 T:2776495168   ERROR: Zeile x = host=localhost
19:19:47 T:2776495168   ERROR: Gefundener Host = localhost
19:19:47 T:2776495168   ERROR: Zeile x = port=19333
19:19:47 T:2776495168   ERROR: Zeile x = priority=128
19:19:47 T:2776495168   ERROR: Zeile x = sizedown=112
19:19:47 T:2776495168   ERROR: Zeile x = margin=5
19:19:47 T:2776495168   ERROR: Zeile x = timeout=35
19:19:47 T:2776495168   ERROR: Zeile x = interpolation=0
19:19:47 T:2776495168   ERROR: Zeile x = speed=100
19:19:47 T:2776495168   ERROR: Zeile x = autospeed=0
19:19:47 T:2776495168   ERROR: Zeile x = saturation=1.0
19:19:47 T:2776495168   ERROR: Zeile x = threshold=15
19:19:47 T:2776495168  NOTICE: OMXClock using video as reference
19:19:47 T:2696881216   ERROR: Output - renderer not started
19:19:48 T:2776495168  NOTICE: Opening audio stream: 1 source: 256
19:19:48 T:2680157248  NOTICE: OMXClock using audio as reference
19:19:48 T:2776495168  NOTICE: Opening audio stream: 1 source: 256
19:19:48 T:2696881216   ERROR: Output - renderer not started
19:19:48 T:2696881216   ERROR: Previous line repeats 7 times.
19:19:48 T:2696881216  NOTICE: Display resolution DESKTOP : 1920x1080 @ 50.00 - Full Screen (16)
19:19:48 T:3037687808  NOTICE: Using GL_TEXTURE_2D
19:19:48 T:3037687808  NOTICE: GL: Using BYPASS render method
19:19:48 T:3037687808  NOTICE: GL: NPOT texture support detected
19:20:02 T:2776495168  NOTICE: FlushBuffers: q:0 pts:-4503599627370496 a:1
19:20:02 T:2696881216  NOTICE: OMXClock using audio as reference
19:20:02 T:2776495168  NOTICE: Previous line repeats 1 times.
19:20:02 T:2776495168  NOTICE: PVRManager - PerformChannelSwitch - switched to channel 'BBC TWO'
19:20:02 T:2776495168  NOTICE: Creating Demuxer
19:20:02 T:2776495168  NOTICE: Closing video stream
19:20:02 T:2776495168  NOTICE: CDVDMessageQueue(video)::WaitUntilEmpty
19:20:02 T:2696881216   ERROR: OMXPlayerVideo: Got MSGQ_IS_ERROR(-1) Aborting
19:20:02 T:2696881216  NOTICE: thread end: video_thread
19:20:03 T:2776495168  NOTICE: OMXClock using audio as reference
19:20:03 T:2776495168  NOTICE: Closing audio stream
19:20:03 T:2776495168  NOTICE: CDVDMessageQueue(audio)::WaitUntilEmpty
19:20:03 T:2680157248  NOTICE: thread end: OMXPlayerAudio::OnExit()
 
\

I know an odd one but i'm thinking its something to do with the OMXplayer as first port of call ?

Thank you for any help on this one.

spencapl
Hi,

Would you mind giving me your boblight.conf file? I'm having 100 leds too and it seems that i can't get the orientation right. I started in the bottom left corner and installed counterclockwise.

Thanks in advance.

User avatar
Speedy1985
Posts: 7
Joined: Tue Apr 09, 2013 8:58 pm

Re: Boblight possible?

Thu Jun 06, 2013 11:30 pm

VZoltan wrote:
raspmc78 wrote: there's some significant lag on the lights, to the point where by the end of your video the rotating colours on the screen

About that lag, here it is the "famous" demo of this pi+led set up just for you, from a few minutes ago :)

http://www.youtube.com/watch?v=ybZ15j7_ga0&hd=1

note: the movie is "blurry", cuz it is a 3d version and i dindt cover my mobile's lens with the polarized glasses.
HI, do you use my optimized version of boblightd ?
this version is better then the orginal. with this version you have no lag.
https://github.com/Speedy1985/boblightd ... to-compile

Kind regards Speedy
Paypal Donation: [email protected]

Github: http://github.com/speedy1985
Facebook: https://www.facebook.com/boblightenigma2
Twitter: http://twitter.com/boblightenigma2
Support: webchat.freenode.net #boblight-enigma2

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Fri Jun 07, 2013 7:34 am

Speedy1985 wrote:
HI, do you use my optimized version of boblightd ?
this version is better then the orginal. with this version you have no lag.
https://github.com/Speedy1985/boblightd ... to-compile

Kind regards Speedy
Hi!

I did try your version, but i cant modify boboption.txt it always set it back to its default-preinstalled values.
(but with your version, it does not have that flickering when the movie is dark for a few sec, so its a good thing)

and, i couldnt get thel leds on when i played the movie direct on rasmpbmc, only when i played the movei from my desktop XBMC. why is that?

Thank you!!!

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Fri Jun 07, 2013 9:20 am

what i did is:

fresh install of raspbmc (may update)

then your boblightd (https://github.com/Speedy1985/boblightd ... to-compile)

then step 4 from here (http://pibob.nadnerb.co.uk/software.html)

4.1
4.2
4.3
-
4.5

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Sat Jun 08, 2013 6:10 pm

This one doesnt work anymore with the newest RaspBMC (may update, fresh install)
http://pibob.nadnerb.co.uk/software.html


spaceboy
Posts: 27
Joined: Tue May 28, 2013 5:24 pm

Re: Boblight possible?

Sun Jun 09, 2013 7:09 pm

ok, i think i'm at the same point as vzoltan now. i managed to work out my connection problems and i can now set all lights to a constant colour and get the boblight daemon started with raspbmc. what i cannot do is get them to change colour in raspbmc with a movie. i noticed that the boblightoptions.txt contain a line which says enabled=0 but i cannot change this to 1 or true, it keeps changing back

I followed both of speedy1985's guides https://github.com/Speedy1985/boblightd ... to-compile and https://github.com/Speedy1985/boblight- ... berry/wiki as step 4 onwards of this http://pibob.nadnerb.co.uk/software.html do not work any more. some certificate problem with drop box.

so, is there anything i can do to get the final bit working? also i used the boblight.conf config tool as i have 100 leds but even though i put in details for 100 LED's 32 top and bottom, 18 on each side, it only uses 96 channels and only lights up 96 lights. whats up with that? https://dl.dropboxusercontent.com/u/395 ... light.conf

thanking you!

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Mon Jun 10, 2013 10:38 am

spaceboy wrote:ok, i think i'm at the same point as vzoltan now. i managed to work out my connection problems and i can now set all lights to a constant colour and get the boblight daemon started with raspbmc. what i cannot do is get them to change colour in raspbmc with a movie. i noticed that the boblightoptions.txt contain a line which says enabled=0 but i cannot change this to 1 or true, it keeps changing back

!

it is cuz the new raspbmc is newer:) than the patched one from here:
http://pibob.nadnerb.co.uk/software.html#part4
wget https://www.dropbox.com/s/mf3p4ubuujlr8 ... 429.tar.gz

blazo
Posts: 1
Joined: Mon Jun 10, 2013 11:31 am

Re: Boblight possible?

Mon Jun 10, 2013 11:43 am

@VZoltan and others experiencing occasional flickering/flashing in dark areas of a video:

I was using Raspbian and Occidentalis with boblightd and got flickering except if I reduced rate=48000 (in boblightd.conf) and speed=40 (in xbmc add-on).
Then I tried my other RPi with OpenELEC and its version of boblightd (as an add-on to xbmc!) while I was testing another set.

OpenELEC's version works without any flickering even with speed=100 and rate=115200!

Unfortunately I can't get my LEDs light (while playing video) if everything is running on RPI (my main HTPC in mac mini, RPi is only used to drive LEDs).

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Mon Jun 10, 2013 12:24 pm

mine is:


[device]

name ambilight
output /dev/spidev0.0
type ws2801
rate 48000
channels 150
interval 120000
debug off

and it has this random flickering during a dark scene
but with Speedy1985's version of Boblightd i have no flickering with the same .conf file.

davisdmg
Posts: 23
Joined: Wed May 01, 2013 11:53 am

Re: Boblight possible?

Mon Jun 10, 2013 3:32 pm

Hello guys, I translated my tutorial (finally)

Here is the link

http://www.grabthiscode.com/diy/how-to- ... ie-trying/

Best regards,
David.

pulsarxp
Posts: 4
Joined: Tue Jun 11, 2013 3:14 pm

Re: Boblight possible?

Tue Jun 11, 2013 3:39 pm

Hi everyone!
I built it Pibob. I did everything step by step. Test run started, it can change color (sudo boblight-constant 00FF00)
But if I were launching movieonly LEDs will flash and nothing happens.
A video showing the error:
http://www.youtube.com/watch?v=aFX_-2rlf5U
what went wrong?

plng
Posts: 25
Joined: Sun Jun 02, 2013 12:52 pm

Re: Boblight possible?

Tue Jun 11, 2013 5:53 pm

I guys,

I got my new pi !
And... Unfortunatly my leds are still flickering :(

Here is my setup :
raspberry with the last raspbian (fresh install)
boblight for raspberry (the Speedy one)
and that's all !

My boblight.conf :

Code: Select all

[global]
interface	0.0.0.0
port        19333
 
[device]
name         ambilight
output   	/dev/spidev0.0
type		ws2801
#output	python /home/pi/popen.py
#type	popen
channels    300
rate		48000
interval	120000
debug	off

[color]
name           red
rgb              FF0000
gamma        1.0
adjust          1.0
blacklevel     0.0
 
[color]
name            green
rgb                     00FF00
gamma           1.0
adjust          1.0
blacklevel      0.0
 
[color]
name            blue
rgb                     0000FF
gamma           1.0
adjust          1.0
blacklevel      0.0
 
[light]
name            001
color           red     ambilight 1
color           green   ambilight 2
color           blue    ambilight 3
hscan           46.88 50
vscan           95 100

[light]
name            002
color           red     ambilight 4
color           green   ambilight 5
color           blue    ambilight 6
hscan           43.75 46.88
vscan           95 100

...
I made a short video : http://youtu.be/8pe9zz-X360
in which i run 3 boblight-constant in this order :
1 :

Code: Select all

sudo boblight-constant ff0000
2 :

Code: Select all

sudo boblight-constant 00ff00
3 :

Code: Select all

sudo boblight-constant 0000ff
And it's the same when I play a movie with xbmc (via boblight addon over network)

I don't know what to do now.. :?

spaceboy
Posts: 27
Joined: Tue May 28, 2013 5:24 pm

Re: Boblight possible?

Wed Jun 12, 2013 11:48 pm

VZoltan wrote:
spaceboy wrote:ok, i think i'm at the same point as vzoltan now. i managed to work out my connection problems and i can now set all lights to a constant colour and get the boblight daemon started with raspbmc. what i cannot do is get them to change colour in raspbmc with a movie. i noticed that the boblightoptions.txt contain a line which says enabled=0 but i cannot change this to 1 or true, it keeps changing back

!

it is cuz the new raspbmc is newer:) than the patched one from here:
http://pibob.nadnerb.co.uk/software.html#part4
wget https://www.dropbox.com/s/mf3p4ubuujlr8 ... 429.tar.gz
ok, i tried this wget https://www.dropbox.com/s/mf3p4ubuujlr8 ... 429.tar.gz
followed by a bit of this sudo initctl stop xbmc
and some of this sudo tar -xzf xbmc-rbp*.tar.gz -C /opt

which all seemed right and reported success, but still no go, i cannot edit boboptions.txt, nor am i sure i even need to. i can set a constant colour from the boblight addin within xbmc but still nothing when a movie plays. boboptions.txt says:

host=localhost
port=19333
enabled=0
sizedown=112
margin=5
timeout=35
saturation=4.0
value=1.0
speed=50.0
autospeed=0.0
interpolation=1
threshold=0.0

i've tried all sorts of settings in xbmc pibob addin and reset to default. xbmc tells me it is connected to boblightd but still nothing. any further clues?

davisdmg
Posts: 23
Joined: Wed May 01, 2013 11:53 am

Re: Boblight possible?

Thu Jun 13, 2013 8:08 am

dont use the xbmc addon, just the patched version of xbmc with boboptions.txt

VZoltan
Posts: 179
Joined: Sat Jun 02, 2012 10:00 pm

Re: Boblight possible?

Thu Jun 13, 2013 8:29 am

davisdmg wrote:dont use the xbmc addon, just the patched version of xbmc with boboptions.txt

with the latest raspbmc? new/fresh install? it doesnt work for me, even without xbmc addon.

spaceboy
Posts: 27
Joined: Tue May 28, 2013 5:24 pm

Re: Boblight possible?

Thu Jun 13, 2013 8:37 am

yeah, i haven't installed a boblight addon, just what came with either of the two patched versions of xbmc i have tried.

so is there an older version of raspbmc it should work with or are we just waiting for a fix?

Return to “General discussion”