vonzepp
Posts: 14
Joined: Fri Mar 08, 2013 5:39 pm

Removing Pulse Audio

Wed Jul 03, 2013 6:47 pm

Hi

I have a number of pi's using them in a multiroom audio system. This works great other then on one pi that the sound skips badly. Infact when this pi is on squeezebox server it causes them all to skip. One of the differences between this pi and the other is that this one is running pulseaudio. I have tried to remove it using sudo apt-get autoremove pulseaudio, and sudo apt-get --purge remove pulseaudio.

However the output ./squeezelite -l still lists pulseAudio. How can Ensure that it is gone.

Code: Select all

Output devices:
  null                           - Discard all samples (playback) or generate zero samples (capture)
  pulse                          - PulseAudio Sound Server
  sysdefault:CARD=Dongle         - VIA USB Dongle, USB Audio - Default Audio Device
  front:CARD=Dongle,DEV=0        - VIA USB Dongle, USB Audio - Front speakers
  surround40:CARD=Dongle,DEV=0   - VIA USB Dongle, USB Audio - 4.0 Surround output to Front and Rear speakers
  surround41:CARD=Dongle,DEV=0   - VIA USB Dongle, USB Audio - 4.1 Surround output to Front, Rear and Subwoofer speakers
  surround50:CARD=Dongle,DEV=0   - VIA USB Dongle, USB Audio - 5.0 Surround output to Front, Center and Rear speakers
  surround51:CARD=Dongle,DEV=0   - VIA USB Dongle, USB Audio - 5.1 Surround output to Front, Center, Rear and Subwoofer speakers
  surround71:CARD=Dongle,DEV=0   - VIA USB Dongle, USB Audio - 7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
  iec958:CARD=Dongle,DEV=0       - VIA USB Dongle, USB Audio - IEC958 (S/PDIF) Digital Audio Output
  sysdefault:CARD=ALSA           - bcm2835 ALSA, bcm2835 ALSA - Default Audio Device

Return to “General discussion”