TreacleWelding
Posts: 11
Joined: Fri Jul 29, 2011 4:18 pm

Re: Forum issue

Sat Jul 30, 2011 8:49 am

The option "Show new topics since your last visit" is showing all posts since I joined, and I've paid a number of visits between then and now.

Can this be fixed? The list is getting long and I keep thinking there are new posts that I want to read when there are not.

User avatar
abishur
Posts: 4477
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
Contact: Website

Re: Forum issue

Sat Jul 30, 2011 6:46 pm

I think that what's happening here is it is displaying new post since last log-on. Since most of us just stay "logged in" between opening the forum doesn't recognize you as ever having left and just keeps adding topics to the "new" list
Dear forum: Play nice ;-)

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 6291
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Forum issue

Sat Jul 30, 2011 7:06 pm

I click "Mark All Read" as a workaround.

TreacleWelding
Posts: 11
Joined: Fri Jul 29, 2011 4:18 pm

Re: Forum issue

Sat Jul 30, 2011 8:03 pm

I'd swear I had to login this morning again, but perhaps not.

I'll give the "Mark All Read" option a whirl.

TreacleWelding
Posts: 11
Joined: Fri Jul 29, 2011 4:18 pm

Re: Forum issue

Sat Jul 30, 2011 8:04 pm

Erm, actually, no I won't, I can find no such option, where is it?

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 6291
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Forum issue

Sat Jul 30, 2011 8:10 pm

Go to the forum index page and scroll down. Just above the "Info Center" panel there's a counter showing the number of unread posts. Right next to that "Mark All Read".

eben
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 85
Joined: Sun Jul 17, 2011 11:54 am

Re: Forum issue

Sun Jul 31, 2011 11:35 am

Hmm. I'm wondering if we need to think about migrating to phpBB at some point. The Mingle Forums integration with Wordpress is very appealing though.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 6291
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Forum issue

Sun Jul 31, 2011 7:40 pm

phpBB is excellent. Mingle seems a bit too basic. It's not hard to modify the default phpbb style to blend into the wp theme.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 6291
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Forum issue

Fri Aug 26, 2011 7:46 pm

Oh hey, the one Mingle feature ("Mark all read") which made it almost usable is gone?


ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 6291
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Forum issue

Fri Aug 26, 2011 9:17 pm

Thanks =)

Return to “General discussion”