Page 1 of 1

Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 2:18 pm
by _ThaNerd_
I was using my pi for octoprint, worked so far until I tried to fit it into a custom pi case and now it doesn't work. I did have to squeeze it into the case but I can't see anything damaged on the pi.

I tried several microsd cards and nothing.

The power led is on but not the activity light. How can I tell what exactly is malfunctioning? Is it the micro sd card slot? The power plug? Something else??

Re: Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 2:24 pm
by bomblord
3B+ supports booting from a flash drive/USB stick. Image one and pop it in that should help narrow it down.

Re: Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 2:25 pm
by RaTTuS
take it out of the case flash a new sdcard with latest raspbian and go though https://www.raspberrypi.org/forums/view ... 28&t=58151

Re: Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 2:35 pm
by _ThaNerd_
I think the power input is damaged, is there another way to power the pi to check if I'm right? Cuz I tried a flashing NOOBS on my sd card and then tried from USB and from microSD and nothing.

Re: Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 2:45 pm
by hippy
With everything disconnected from the GPIO header, power the Pi with 5V and check the 3V3 pin on the GPIO header. If the red LED is on but you do not see close to 3V3 you have a dead Pi, the PMIC has likely failed.

Re: Pi 3 B+ stopped working

Posted: Tue Jul 16, 2019 3:08 pm
by _ThaNerd_
hippy wrote:
Tue Jul 16, 2019 2:45 pm
With everything disconnected from the GPIO header, power the Pi with 5V and check the 3V3 pin on the GPIO header. If the red LED is on but you do not see close to 3V3 you have a dead Pi, the PMIC has likely failed.
I get 5v from the 5v gpio but i get 0v from the 3.3v gpio