gkreidl
Posts: 6139
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Reply with quote stopped working

Mon May 20, 2019 5:05 pm

Since the maintenance update a short while ago "Reply with quote"returns an empty web page.
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

User avatar
grega
Site Admin
Posts: 45
Joined: Thu Feb 09, 2017 4:50 pm

Re: Reply with quote stopped working

Mon May 20, 2019 5:15 pm

gkreidl wrote:
Mon May 20, 2019 5:05 pm
Since the maintenance update a short while ago "Reply with quote"returns an empty web page.
This is working once more.

dl324
Posts: 122
Joined: Mon May 06, 2019 7:33 pm
Location: Pacific Northwest, USA

Re: Reply with quote stopped working

Mon May 20, 2019 6:53 pm

grega wrote:
Mon May 20, 2019 5:15 pm
This is working once more.
Is there a way highlighted text can be quoted for a reply?

Like this from All About Circuits?
quoteInReply.jpg
quoteInReply.jpg (23.81 KiB) Viewed 228 times
Highlighting text gives you options for multi-quote (+ Quote) or quote in reply.

Andyroo

Re: Reply with quote stopped working

Mon May 20, 2019 6:57 pm

Not in this version of phpBB :cry:

I normally quote the post and manually remove the bits I’m not interested in replacing them with ‘...’ to show bits are missing and reduce the out of context issues.

It’s a right pain on the iPad.

Edit: I think they use XenForo

Return to “General discussion”