TxRider
Posts: 16
Joined: Tue Aug 14, 2018 4:45 pm

Forum Post .IMG Question?

Fri Dec 21, 2018 7:46 am

How can I attach an .IMG to my forum post?

Thank you,

Ken

User avatar
HawaiianPi
Posts: 6124
Joined: Mon Apr 08, 2013 4:53 am
Location: Aloha, Oregon USA

Re: Forum Post .IMG Question?

Fri Dec 21, 2018 7:54 am

Put it on a web host somewhere (Google Drive, OneDrive, Dropbox, etc.) and post a web/share link.

You can also click the Attachments link below the message editor, but there may be size limits (read the forum rules).
My mind is like a browser. 27 tabs are open, 9 aren't responding,
lots of pop-ups...and where is that annoying music coming from?

User avatar
HermannSW
Posts: 3431
Joined: Fri Jul 22, 2016 9:09 pm
Location: Eberbach, Germany
Contact: Website Twitter YouTube

Re: Forum Post .IMG Question?

Fri Dec 21, 2018 8:56 am

I don't know the exact size limit, but 237KB .jpg image can be attached (see attachment), 308KB cannot.

As HawaiianPi said putting the image/video/... on the web somewhere you can just point to it.

This is just as link:

Code: Select all

[url]https://stamm-wilbrandt.de/en/forum/mt.1000fps.75.gif[/url]
https://stamm-wilbrandt.de/en/forum/mt.1000fps.75.gif


And this as image url:

Code: Select all

[img]https://stamm-wilbrandt.de/en/forum/mt.1000fps.75.gif[/img]
Image


Below you see the attachment.
Attachments
vi.reference.office.coffee.mug.jpg
vi.reference.office.coffee.mug.jpg (237.39 KiB) Viewed 349 times
https://stamm-wilbrandt.de/en/Raspberry_camera.html
https://stamm-wilbrandt.de/en#raspcatbot
https://github.com/Hermann-SW/raspiraw
https://github.com/Hermann-SW/Raspberry_v1_camera_global_external_shutter
https://stamm-wilbrandt.de/working_with_FPGAs

TxRider
Posts: 16
Joined: Tue Aug 14, 2018 4:45 pm

Re: Forum Post .IMG Question?

Thu Dec 27, 2018 8:49 pm

Thanks guys for the info, I was using my Dropbox account to point my image too when leaving a comment or asking for help with a problem, but I was just told by one of the Monitors that posting pics was not allowed on the website?

TxRider

Return to “General discussion”