Metonics
Posts: 7
Joined: Mon Apr 24, 2017 2:48 am

Raspbian install not working

Fri Oct 19, 2018 11:59 am

I am simply unable to install anything on my RPI!
I have done the apt-get upgrade/update many times but always get unmet dependencies when trying to install any package

Paul Hutch
Posts: 295
Joined: Fri Aug 25, 2017 2:58 pm
Location: Blackstone River Valley, MA, USA

Re: Raspbian install not working

Fri Oct 19, 2018 1:00 pm

Seems like it's either a bad uSD card or a bad copy or burn of Raspbian on the card. Try downloading a fresh copy of Raspbian and creating a new uSD. If that works then try putting the fresh copy of Raspbian on the old uSD card and see if that works, if it does you had a bad download or burn, if it doesn't the old uSD card is bad.

User avatar
HawaiianPi
Posts: 2897
Joined: Mon Apr 08, 2013 4:53 am
Location: Aloha, Oregon USA

Re: Raspbian install not working

Sat Oct 20, 2018 12:10 am

Metonics wrote:
Fri Oct 19, 2018 11:59 am
I am simply unable to install anything on my RPI!
I have done the apt-get upgrade/update many times but always get unmet dependencies when trying to install any package
This is either a corrupt Raspbian install, or you added something to the sources which is not compatible.

Corruption could be due to a bad download, bad install, not properly shutting down the system before turning off the power, or you upgraded from an earlier release (Wheezy, Jessie), which is not a recommended procedure.
My mind is like a browser. 27 tabs are open, 9 aren't responding,
lots of pop-ups...and where is that annoying music coming from?

Return to “General discussion”